blob: 61545f4c198381c368c383538b4b62a432220aac [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.bpel.wsil.model; singleton:=true
Bundle-Version: 1.1.3.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Export-Package: org.eclipse.bpel.wsil.model.inspection;uses:="org.eclipse.emf.ecore.util,org.eclipse.emf.ecore,org.eclipse.emf.common.util",
org.eclipse.bpel.wsil.model.inspection.impl;
uses:="org.eclipse.emf.ecore.util,
org.eclipse.emf.ecore,
org.eclipse.emf.common.util,
org.eclipse.emf.ecore.impl,
org.eclipse.emf.common.notify,
org.eclipse.bpel.wsil.model.inspection",
org.eclipse.bpel.wsil.model.inspection.util;
uses:="org.eclipse.emf.ecore.resource,
org.eclipse.emf.ecore.xmi.impl,
org.eclipse.emf.ecore,
org.eclipse.emf.common.notify.impl,
org.eclipse.emf.common.util,
org.eclipse.emf.common.notify,
org.eclipse.emf.ecore.xmi.util,
org.eclipse.emf.ecore.resource.impl,
org.eclipse.bpel.wsil.model.inspection"
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.ecore.xmi;visibility:=reexport
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8