blob: b6c7e2ce0fd15334c01be2d7d1b690a85a962ebd [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.bpel.compare.ui;singleton:=true
Bundle-Version: 1.0.4.qualifier
Bundle-Activator: org.eclipse.bpel.compare.ui.Activator
Require-Bundle: org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.compare;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.common;bundle-version="[2.5.0,3.0.0)",
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)",
org.eclipse.emf.compare;bundle-version="[1.0.0,3.0.1)",
org.eclipse.bpel.ui;bundle-version="1.0.4",
org.eclipse.bpel.common.ui;bundle-version="1.0.4",
org.eclipse.gef;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
org.eclipse.bpel.model;bundle-version="1.0.4",
org.eclipse.wst.wsdl;bundle-version="[1.1.200,2.0.0)",
javax.wsdl;bundle-version="[1.5.0,1.6.2]",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.1.3",
org.eclipse.emf.compare.match;bundle-version="[1.0.0,3.0.1)",
org.eclipse.emf.compare.diff;bundle-version="[1.0.0,3.0.1)",
org.eclipse.bpel.common.model;bundle-version="1.0.4",
org.eclipse.emf.compare.ui;bundle-version="[1.0.0,3.0.1)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Localization: plugin
Export-Package: org.eclipse.bpel.compare.ui,
org.eclipse.bpel.compare.ui.annotation,
org.eclipse.bpel.compare.ui.gef.bpel,
org.eclipse.bpel.compare.ui.gef.mergeviewer
Bundle-Vendor: %providerName