blob: f3c2d5228040a4c124cf4a7eb276a5449847f143 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.bpel.apache.ode.deploy.ui; singleton:=true
Bundle-Version: 1.1.1.qualifier
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.bpel.apache.ode.deploy.ui.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.jface.text,
org.eclipse.core.resources,
org.eclipse.ui.editors,
org.eclipse.ui.ide,
org.eclipse.ui.forms;bundle-version="[3.3.100,4.0.0)",
org.eclipse.bpel.apache.ode.deploy.model;bundle-version="1.0.6",
org.eclipse.bpel.model;bundle-version="1.0.6",
org.eclipse.wst.wsdl;bundle-version="[1.1.200,2.0.0)",
org.eclipse.xsd,
javax.wsdl;bundle-version="[1.5.0,1.6.0)",
org.eclipse.core.databinding;bundle-version="[1.1.0,2.0.0)",
org.eclipse.jface.databinding;bundle-version="[1.2.0,2.0.0)",
org.eclipse.emf.edit.ui,
org.eclipse.bpel.ui;bundle-version="1.0.6",
org.eclipse.wst.common.modulecore,
org.eclipse.wst.common.emfworkbench.integration,
org.eclipse.jem.util
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.8