Merge commit 'refs/changes/77/9077/3' of git://git.eclipse.org/gitroot/bpel/org.eclipse.bpel into develop
diff --git a/examples/plugins/org.eclipse.bpel.extensionsample.model/META-INF/MANIFEST.MF b/examples/plugins/org.eclipse.bpel.extensionsample.model/META-INF/MANIFEST.MF
index de9fd95..7ac9b9c 100644
--- a/examples/plugins/org.eclipse.bpel.extensionsample.model/META-INF/MANIFEST.MF
+++ b/examples/plugins/org.eclipse.bpel.extensionsample.model/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.bpel.extensionsample.model;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
diff --git a/examples/plugins/org.eclipse.bpel.extensionssample.ui/META-INF/MANIFEST.MF b/examples/plugins/org.eclipse.bpel.extensionssample.ui/META-INF/MANIFEST.MF
index 2950b61..b993f4e 100644
--- a/examples/plugins/org.eclipse.bpel.extensionssample.ui/META-INF/MANIFEST.MF
+++ b/examples/plugins/org.eclipse.bpel.extensionssample.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: BPEL Extensions Sample UI Plug-in
 Bundle-SymbolicName: org.eclipse.bpel.extensionssample.ui;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
 Bundle-Activator: org.eclipse.bpel.extensionssample.ui.Activator
 Require-Bundle: org.eclipse.ui,
  org.eclipse.core.runtime,
diff --git a/features/org.eclipse.bpel.apache.ode.runtime.feature/feature.xml b/features/org.eclipse.bpel.apache.ode.runtime.feature/feature.xml
index cf9926d..4192c4f 100644
--- a/features/org.eclipse.bpel.apache.ode.runtime.feature/feature.xml
+++ b/features/org.eclipse.bpel.apache.ode.runtime.feature/feature.xml
@@ -2,7 +2,7 @@
 <feature

       id="org.eclipse.bpel.apache.ode.runtime.feature"

       label="%name"

-      version="1.0.1.qualifier"

+      version="1.0.2.qualifier"

       provider-name="%providerName">

 

    <description url="http://www.eclipse.org/bpel/">

diff --git a/features/org.eclipse.bpel.apache.ode.runtime.feature/pom.xml b/features/org.eclipse.bpel.apache.ode.runtime.feature/pom.xml
index dffea86..3928370 100644
--- a/features/org.eclipse.bpel.apache.ode.runtime.feature/pom.xml
+++ b/features/org.eclipse.bpel.apache.ode.runtime.feature/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.features</groupId>
 	<artifactId>org.eclipse.bpel.apache.ode.runtime.feature</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-feature</packaging>
 </project>
diff --git a/features/org.eclipse.bpel.common.feature/feature.xml b/features/org.eclipse.bpel.common.feature/feature.xml
index 328cb76..ab44d21 100644
--- a/features/org.eclipse.bpel.common.feature/feature.xml
+++ b/features/org.eclipse.bpel.common.feature/feature.xml
@@ -2,7 +2,7 @@
 <feature

       id="org.eclipse.bpel.common.feature"

       label="%name"

-      version="1.0.1.qualifier"

+      version="1.0.2.qualifier"

       provider-name="%providerName">

 

    <description url="http://www.eclipse.org/bpel/">

diff --git a/features/org.eclipse.bpel.common.feature/pom.xml b/features/org.eclipse.bpel.common.feature/pom.xml
index 4b4b3b7..7fe3567 100644
--- a/features/org.eclipse.bpel.common.feature/pom.xml
+++ b/features/org.eclipse.bpel.common.feature/pom.xml
@@ -10,6 +10,6 @@
 	

 	<groupId>org.eclipse.bpel.features</groupId>

 	<artifactId>org.eclipse.bpel.common.feature</artifactId> 

-	<version>1.0.1-SNAPSHOT</version>

+	<version>1.0.2-SNAPSHOT</version>

 	<packaging>eclipse-feature</packaging>

 </project>

diff --git a/features/org.eclipse.bpel.feature/feature.xml b/features/org.eclipse.bpel.feature/feature.xml
index 21864d7..6e944ee 100644
--- a/features/org.eclipse.bpel.feature/feature.xml
+++ b/features/org.eclipse.bpel.feature/feature.xml
@@ -2,7 +2,7 @@
 <feature

       id="org.eclipse.bpel.feature"

       label="%name"

-      version="1.0.1.qualifier"

+      version="1.0.2.qualifier"

       provider-name="%providerName">

 

    <description url="http://www.eclipse.org/bpel/">

diff --git a/features/org.eclipse.bpel.feature/pom.xml b/features/org.eclipse.bpel.feature/pom.xml
index d4747c6..e18a17a 100644
--- a/features/org.eclipse.bpel.feature/pom.xml
+++ b/features/org.eclipse.bpel.feature/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.features</groupId>
 	<artifactId>org.eclipse.bpel.feature</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-feature</packaging>
 </project>
diff --git a/features/org.eclipse.bpel.jboss.riftsaw.runtime.feature/feature.xml b/features/org.eclipse.bpel.jboss.riftsaw.runtime.feature/feature.xml
index 9f3cdd5..886e88d 100644
--- a/features/org.eclipse.bpel.jboss.riftsaw.runtime.feature/feature.xml
+++ b/features/org.eclipse.bpel.jboss.riftsaw.runtime.feature/feature.xml
@@ -2,7 +2,7 @@
 <feature

       id="org.eclipse.bpel.jboss.riftsaw.runtime.feature"

       label="%name"

-      version="1.0.1.qualifier"

+      version="1.0.2.qualifier"

       provider-name="%providerName">

 

    <description url="http://www.eclipse.org/bpel/">

diff --git a/features/org.eclipse.bpel.jboss.riftsaw.runtime.feature/pom.xml b/features/org.eclipse.bpel.jboss.riftsaw.runtime.feature/pom.xml
index 0223721..6f63cc2 100644
--- a/features/org.eclipse.bpel.jboss.riftsaw.runtime.feature/pom.xml
+++ b/features/org.eclipse.bpel.jboss.riftsaw.runtime.feature/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.features</groupId>
 	<artifactId>org.eclipse.bpel.jboss.riftsaw.runtime.feature</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-feature</packaging>
 </project>
diff --git a/features/org.eclipse.bpel.source.feature/feature.xml b/features/org.eclipse.bpel.source.feature/feature.xml
index 3188fb4..40ea581 100644
--- a/features/org.eclipse.bpel.source.feature/feature.xml
+++ b/features/org.eclipse.bpel.source.feature/feature.xml
@@ -2,7 +2,7 @@
 <feature

       id="org.eclipse.bpel.source.feature"

       label="%name"

-      version="1.0.1.qualifier"

+      version="1.0.2.qualifier"

       provider-name="%providerName">

 

    <description url="http://www.eclipse.org/bpel/">

diff --git a/features/org.eclipse.bpel.source.feature/pom.xml b/features/org.eclipse.bpel.source.feature/pom.xml
index c6f0205..59cad70 100644
--- a/features/org.eclipse.bpel.source.feature/pom.xml
+++ b/features/org.eclipse.bpel.source.feature/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.features</groupId>
 	<artifactId>org.eclipse.bpel.source.feature</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-feature</packaging>
 </project>
diff --git a/features/pom.xml b/features/pom.xml
index 017e3a1..0ee98cc 100644
--- a/features/pom.xml
+++ b/features/pom.xml
@@ -18,7 +18,7 @@
 		<module>org.eclipse.bpel.source.feature</module>

 		<!-- <module>org.eclipse.bpel.tests.feature</module> -->

 		<module>org.eclipse.bpel.apache.ode.runtime.feature</module>

-		<module>org.eclipse.bpel.jboss.riftsaw.runtime.feature</module>

+		<!--  <module>org.eclipse.bpel.jboss.riftsaw.runtime.feature</module> -->

 	</modules>

 </project>

 	

diff --git a/plugins/org.eclipse.bpel.apache.ode.deploy.model/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.apache.ode.deploy.model/META-INF/MANIFEST.MF
index 9044001..bcace69 100644
--- a/plugins/org.eclipse.bpel.apache.ode.deploy.model/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.apache.ode.deploy.model/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: %pluginName

 Bundle-SymbolicName: org.eclipse.bpel.apache.ode.deploy.model; singleton:=true

-Bundle-Version: 1.0.1.qualifier

+Bundle-Version: 1.0.2.qualifier

 Bundle-ClassPath: .

 Bundle-Vendor: %providerName

 Bundle-Localization: plugin

diff --git a/plugins/org.eclipse.bpel.apache.ode.deploy.model/pom.xml b/plugins/org.eclipse.bpel.apache.ode.deploy.model/pom.xml
index 54baa5a..2cd305c 100644
--- a/plugins/org.eclipse.bpel.apache.ode.deploy.model/pom.xml
+++ b/plugins/org.eclipse.bpel.apache.ode.deploy.model/pom.xml
@@ -9,7 +9,7 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.apache.ode.deploy.model</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 	<dependencies>
 	</dependencies>
diff --git a/plugins/org.eclipse.bpel.apache.ode.deploy.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.apache.ode.deploy.ui/META-INF/MANIFEST.MF
index ff61a3a..c5dbe6f 100644
--- a/plugins/org.eclipse.bpel.apache.ode.deploy.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.apache.ode.deploy.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: %pluginName

 Bundle-SymbolicName: org.eclipse.bpel.apache.ode.deploy.ui; singleton:=true

-Bundle-Version: 1.0.1.qualifier

+Bundle-Version: 1.0.2.qualifier

 Bundle-Localization: plugin

 Bundle-Activator: org.eclipse.bpel.apache.ode.deploy.ui.Activator

 Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",

diff --git a/plugins/org.eclipse.bpel.apache.ode.deploy.ui/pom.xml b/plugins/org.eclipse.bpel.apache.ode.deploy.ui/pom.xml
index e557317..94afb6c 100644
--- a/plugins/org.eclipse.bpel.apache.ode.deploy.ui/pom.xml
+++ b/plugins/org.eclipse.bpel.apache.ode.deploy.ui/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.apache.ode.deploy.ui</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.apache.ode.runtime/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.apache.ode.runtime/META-INF/MANIFEST.MF
index 87726be..e1af368 100644
--- a/plugins/org.eclipse.bpel.apache.ode.runtime/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.apache.ode.runtime/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: %pluginName

 Bundle-SymbolicName: org.eclipse.bpel.apache.ode.runtime;singleton:=true

-Bundle-Version: 1.0.1.qualifier

+Bundle-Version: 1.0.2.qualifier

 Bundle-Vendor: %providerName

 Bundle-Localization: plugin

 Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",

diff --git a/plugins/org.eclipse.bpel.apache.ode.runtime/pom.xml b/plugins/org.eclipse.bpel.apache.ode.runtime/pom.xml
index c29af29..237951b 100644
--- a/plugins/org.eclipse.bpel.apache.ode.runtime/pom.xml
+++ b/plugins/org.eclipse.bpel.apache.ode.runtime/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.apache.ode.runtime</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.cheatsheet/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.cheatsheet/META-INF/MANIFEST.MF
index 2f4f34b..8bcbd0d 100644
--- a/plugins/org.eclipse.bpel.cheatsheet/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.cheatsheet/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %PLUGIN_NAME
 Bundle-SymbolicName: org.eclipse.bpel.cheatsheet;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
 Bundle-Activator: org.eclipse.bpel.cheatsheet.Activator
 Bundle-Localization: plugin
 Require-Bundle: org.eclipse.ui,
diff --git a/plugins/org.eclipse.bpel.cheatsheet/pom.xml b/plugins/org.eclipse.bpel.cheatsheet/pom.xml
index b7862cb..936021b 100644
--- a/plugins/org.eclipse.bpel.cheatsheet/pom.xml
+++ b/plugins/org.eclipse.bpel.cheatsheet/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.cheatsheet</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.common.model/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.common.model/META-INF/MANIFEST.MF
index aa26760..49f4e7e 100644
--- a/plugins/org.eclipse.bpel.common.model/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.common.model/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.bpel.common.model; singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
 Bundle-Activator: org.eclipse.bpel.common.extension.model.Activator
 Bundle-Localization: plugin
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
diff --git a/plugins/org.eclipse.bpel.common.model/pom.xml b/plugins/org.eclipse.bpel.common.model/pom.xml
index 034375c..ee9d672 100644
--- a/plugins/org.eclipse.bpel.common.model/pom.xml
+++ b/plugins/org.eclipse.bpel.common.model/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.common.model</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.common.ui.noEmbeddedEditors/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.common.ui.noEmbeddedEditors/META-INF/MANIFEST.MF
index d83e597..33014cd 100644
--- a/plugins/org.eclipse.bpel.common.ui.noEmbeddedEditors/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.common.ui.noEmbeddedEditors/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.bpel.common.ui; singleton:=true 
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
 Bundle-Activator: org.eclipse.bpel.common.ui.CommonUIPlugin
 Bundle-Localization: plugin
 Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
diff --git a/plugins/org.eclipse.bpel.common.ui.noEmbeddedEditors/pom.xml b/plugins/org.eclipse.bpel.common.ui.noEmbeddedEditors/pom.xml
index 69c610d..c33e6f3 100644
--- a/plugins/org.eclipse.bpel.common.ui.noEmbeddedEditors/pom.xml
+++ b/plugins/org.eclipse.bpel.common.ui.noEmbeddedEditors/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.common.ui</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.common.ui.noEmbeddedEditors/schema/paletteAdditions.exsd b/plugins/org.eclipse.bpel.common.ui.noEmbeddedEditors/schema/paletteAdditions.exsd
index 17927e1..1536423 100644
--- a/plugins/org.eclipse.bpel.common.ui.noEmbeddedEditors/schema/paletteAdditions.exsd
+++ b/plugins/org.eclipse.bpel.common.ui.noEmbeddedEditors/schema/paletteAdditions.exsd
@@ -3,7 +3,7 @@
 <schema targetNamespace="org.eclipse.bpel.common.ui">
 <annotation>
       <appInfo>
-         <meta.schema plugin="org.eclipse.bpel.common.ui" id="paletteAdditions" name="Palette Additions"/>
+         <meta.schema plugin="org.eclipse.bpel.common.ui" id="org.eclipse.bpel.common.ui.paletteAdditions" name="Palette Additions"/>
       </appInfo>
       <documentation>
          This exension point allows for contributing BPEL pallette items. You can either create an individual addition for each palette element or you can create a bulk addition by specifying a palette provider.
diff --git a/plugins/org.eclipse.bpel.common.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.common.ui/META-INF/MANIFEST.MF
index 64b55bd..fb5c72f 100644
--- a/plugins/org.eclipse.bpel.common.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.common.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.bpel.common.ui; singleton:=true 
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
 Bundle-Activator: org.eclipse.bpel.common.ui.CommonUIPlugin
 Bundle-Localization: plugin
 Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
diff --git a/plugins/org.eclipse.bpel.common.ui/pom.xml b/plugins/org.eclipse.bpel.common.ui/pom.xml
index 69c610d..c33e6f3 100644
--- a/plugins/org.eclipse.bpel.common.ui/pom.xml
+++ b/plugins/org.eclipse.bpel.common.ui/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.common.ui</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.common.wsdl/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.common.wsdl/META-INF/MANIFEST.MF
index 2c8f1ec..61522c2 100644
--- a/plugins/org.eclipse.bpel.common.wsdl/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.common.wsdl/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: %pluginName

 Bundle-SymbolicName: org.eclipse.bpel.common.wsdl;singleton:=true

-Bundle-Version: 1.0.1.qualifier

+Bundle-Version: 1.0.2.qualifier

 Bundle-Activator: org.eclipse.bpel.common.wsdl.SoaWsdlCommonPlugin

 Bundle-Vendor: %providerName

 Require-Bundle: org.eclipse.ui,

diff --git a/plugins/org.eclipse.bpel.common.wsdl/pom.xml b/plugins/org.eclipse.bpel.common.wsdl/pom.xml
index 41cf856..31d1fee 100644
--- a/plugins/org.eclipse.bpel.common.wsdl/pom.xml
+++ b/plugins/org.eclipse.bpel.common.wsdl/pom.xml
@@ -9,6 +9,6 @@
 	</parent>

 	<groupId>org.eclipse.bpel.plugins</groupId>

 	<artifactId>org.eclipse.bpel.common.wsdl</artifactId> 

-	<version>1.0.1-SNAPSHOT</version>

+	<version>1.0.2-SNAPSHOT</version>

 	<packaging>eclipse-plugin</packaging>

 </project>

diff --git a/plugins/org.eclipse.bpel.compare.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.compare.ui/META-INF/MANIFEST.MF
index 2d760c3..b520c7b 100644
--- a/plugins/org.eclipse.bpel.compare.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.compare.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: %pluginName

 Bundle-SymbolicName: org.eclipse.bpel.compare.ui;singleton:=true

-Bundle-Version: 1.0.1.qualifier

+Bundle-Version: 1.0.2.qualifier

 Bundle-Activator: org.eclipse.bpel.compare.ui.Activator

 Require-Bundle: org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",

  org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",

diff --git a/plugins/org.eclipse.bpel.compare.ui/pom.xml b/plugins/org.eclipse.bpel.compare.ui/pom.xml
index 086a7dc..3381916 100644
--- a/plugins/org.eclipse.bpel.compare.ui/pom.xml
+++ b/plugins/org.eclipse.bpel.compare.ui/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.compare.ui</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.examples.extensionPoints.noEmbeddedEditors/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.examples.extensionPoints.noEmbeddedEditors/META-INF/MANIFEST.MF
index f514ad7..291e9f1 100644
--- a/plugins/org.eclipse.bpel.examples.extensionPoints.noEmbeddedEditors/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.examples.extensionPoints.noEmbeddedEditors/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.bpel.examples.extensionPoints;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
 Bundle-Activator: org.eclipse.bpel.examples.extensionpoints.Activator
 Bundle-Vendor: %providerName
 Require-Bundle: org.eclipse.ui;bundle-version="3.3.0",
diff --git a/plugins/org.eclipse.bpel.examples.extensionPoints.noEmbeddedEditors/pom.xml b/plugins/org.eclipse.bpel.examples.extensionPoints.noEmbeddedEditors/pom.xml
index f8e32a3..34316a2 100644
--- a/plugins/org.eclipse.bpel.examples.extensionPoints.noEmbeddedEditors/pom.xml
+++ b/plugins/org.eclipse.bpel.examples.extensionPoints.noEmbeddedEditors/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.examples.extensionPoints</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.examples.extensionPoints/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.examples.extensionPoints/META-INF/MANIFEST.MF
index 696796d..33f18d3 100644
--- a/plugins/org.eclipse.bpel.examples.extensionPoints/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.examples.extensionPoints/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: %pluginName

 Bundle-SymbolicName: org.eclipse.bpel.examples.extensionPoints;singleton:=true

-Bundle-Version: 1.0.1.qualifier

+Bundle-Version: 1.0.2.qualifier

 Bundle-Activator: org.eclipse.bpel.examples.extensionpoints.Activator

 Bundle-Vendor: %providerName

 Require-Bundle: org.eclipse.ui;bundle-version="3.3.0",

diff --git a/plugins/org.eclipse.bpel.examples.extensionPoints/pom.xml b/plugins/org.eclipse.bpel.examples.extensionPoints/pom.xml
index f8e32a3..34316a2 100644
--- a/plugins/org.eclipse.bpel.examples.extensionPoints/pom.xml
+++ b/plugins/org.eclipse.bpel.examples.extensionPoints/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.examples.extensionPoints</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.help/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.help/META-INF/MANIFEST.MF
index 03ef0f3..1385040 100644
--- a/plugins/org.eclipse.bpel.help/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.help/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.bpel.help;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
 Bundle-Vendor: %providerName
 Bundle-ActivationPolicy: lazy
 Require-Bundle: org.eclipse.help
diff --git a/plugins/org.eclipse.bpel.help/pom.xml b/plugins/org.eclipse.bpel.help/pom.xml
index 4c5b76e..1b22776 100644
--- a/plugins/org.eclipse.bpel.help/pom.xml
+++ b/plugins/org.eclipse.bpel.help/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.help</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.jboss.riftsaw.runtime/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.jboss.riftsaw.runtime/META-INF/MANIFEST.MF
index d3fcd19..db3d63b 100644
--- a/plugins/org.eclipse.bpel.jboss.riftsaw.runtime/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.jboss.riftsaw.runtime/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: %pluginName

 Bundle-SymbolicName: org.eclipse.bpel.jboss.riftsaw.runtime;singleton:=true

-Bundle-Version: 1.0.1.qualifier

+Bundle-Version: 1.0.2.qualifier

 Bundle-Vendor: %providerName

 Bundle-Localization: plugin

 Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",

diff --git a/plugins/org.eclipse.bpel.jboss.riftsaw.runtime/pom.xml b/plugins/org.eclipse.bpel.jboss.riftsaw.runtime/pom.xml
index 8abaee6..d0fb518 100644
--- a/plugins/org.eclipse.bpel.jboss.riftsaw.runtime/pom.xml
+++ b/plugins/org.eclipse.bpel.jboss.riftsaw.runtime/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.jboss.riftsaw.runtime</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.model/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.model/META-INF/MANIFEST.MF
index fe8ccf2..2ccbdf9 100644
--- a/plugins/org.eclipse.bpel.model/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.model/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.bpel.model; singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
 Bundle-Activator: org.eclipse.bpel.model.BPELPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.bpel.model/pom.xml b/plugins/org.eclipse.bpel.model/pom.xml
index cd7d47d..a824aed 100644
--- a/plugins/org.eclipse.bpel.model/pom.xml
+++ b/plugins/org.eclipse.bpel.model/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.model</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.runtimes/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.runtimes/META-INF/MANIFEST.MF
index 604bd76..632bfee 100644
--- a/plugins/org.eclipse.bpel.runtimes/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.runtimes/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: %pluginName

 Bundle-SymbolicName: org.eclipse.bpel.runtimes; singleton:=true

-Bundle-Version: 1.0.1.qualifier

+Bundle-Version: 1.0.2.qualifier

 Bundle-Activator: org.eclipse.bpel.runtimes.RuntimesPlugin

 Bundle-Localization: plugin

 Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",

diff --git a/plugins/org.eclipse.bpel.runtimes/pom.xml b/plugins/org.eclipse.bpel.runtimes/pom.xml
index aece468..8024636 100644
--- a/plugins/org.eclipse.bpel.runtimes/pom.xml
+++ b/plugins/org.eclipse.bpel.runtimes/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.runtimes</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.ui.noEmbeddedEditors/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.ui.noEmbeddedEditors/META-INF/MANIFEST.MF
index 679428a..4f7d524 100644
--- a/plugins/org.eclipse.bpel.ui.noEmbeddedEditors/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.ui.noEmbeddedEditors/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.bpel.ui; singleton:=true 
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
 Bundle-Activator: org.eclipse.bpel.ui.BPELUIPlugin
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.bpel.ui.noEmbeddedEditors/pom.xml b/plugins/org.eclipse.bpel.ui.noEmbeddedEditors/pom.xml
index cda2ce7..78e6e6e 100644
--- a/plugins/org.eclipse.bpel.ui.noEmbeddedEditors/pom.xml
+++ b/plugins/org.eclipse.bpel.ui.noEmbeddedEditors/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.ui</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.ui/META-INF/MANIFEST.MF
index c95d4ab..214eed1 100644
--- a/plugins/org.eclipse.bpel.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: %pluginName

 Bundle-SymbolicName: org.eclipse.bpel.ui; singleton:=true 

-Bundle-Version: 1.0.1.qualifier

+Bundle-Version: 1.0.2.qualifier

 Bundle-Activator: org.eclipse.bpel.ui.BPELUIPlugin

 Bundle-Vendor: %providerName

 Bundle-Localization: plugin

diff --git a/plugins/org.eclipse.bpel.ui/pom.xml b/plugins/org.eclipse.bpel.ui/pom.xml
index cda2ce7..78e6e6e 100644
--- a/plugins/org.eclipse.bpel.ui/pom.xml
+++ b/plugins/org.eclipse.bpel.ui/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.ui</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.validator.junit/pom.xml b/plugins/org.eclipse.bpel.validator.junit/pom.xml
index 5310260..21455e7 100644
--- a/plugins/org.eclipse.bpel.validator.junit/pom.xml
+++ b/plugins/org.eclipse.bpel.validator.junit/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.validator.junit</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.validator/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.validator/META-INF/MANIFEST.MF
index cdc54b5..a193cfc 100644
--- a/plugins/org.eclipse.bpel.validator/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.validator/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: %pluginName

 Bundle-SymbolicName: org.eclipse.bpel.validator;singleton:=true

-Bundle-Version: 1.0.1.qualifier

+Bundle-Version: 1.0.2.qualifier

 Bundle-Activator: org.eclipse.bpel.validator.Activator

 Bundle-Vendor: %providerName

 Bundle-Localization: plugin

diff --git a/plugins/org.eclipse.bpel.validator/pom.xml b/plugins/org.eclipse.bpel.validator/pom.xml
index c43ef9f..060e473 100644
--- a/plugins/org.eclipse.bpel.validator/pom.xml
+++ b/plugins/org.eclipse.bpel.validator/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.validator</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.wsil.model/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.wsil.model/META-INF/MANIFEST.MF
index 664523d..281e92f 100644
--- a/plugins/org.eclipse.bpel.wsil.model/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.wsil.model/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.bpel.wsil.model; singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
 Export-Package: org.eclipse.bpel.wsil.model.inspection;uses:="org.eclipse.emf.ecore.util,org.eclipse.emf.ecore,org.eclipse.emf.common.util",
diff --git a/plugins/org.eclipse.bpel.wsil.model/pom.xml b/plugins/org.eclipse.bpel.wsil.model/pom.xml
index 1c51fd5..caaf1cc 100644
--- a/plugins/org.eclipse.bpel.wsil.model/pom.xml
+++ b/plugins/org.eclipse.bpel.wsil.model/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpelins</groupId>
 	<artifactId>org.eclipse.bpel.wsil.model</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.xpath10.junit/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.xpath10.junit/META-INF/MANIFEST.MF
index bdf6dd3..5c70bde 100644
--- a/plugins/org.eclipse.bpel.xpath10.junit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.xpath10.junit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: %pluginName

 Bundle-SymbolicName: org.eclipse.bpel.xpath10.junit

-Bundle-Version: 1.0.1.qualifier

+Bundle-Version: 1.0.2.qualifier

 Fragment-Host: org.eclipse.bpel.xpath10;bundle-version="1.0.1"

 Bundle-RequiredExecutionEnvironment: JavaSE-1.6

 Require-Bundle: org.junit;bundle-version="4.8.1"

diff --git a/plugins/org.eclipse.bpel.xpath10.junit/pom.xml b/plugins/org.eclipse.bpel.xpath10.junit/pom.xml
index 55faf45..b5ca354 100644
--- a/plugins/org.eclipse.bpel.xpath10.junit/pom.xml
+++ b/plugins/org.eclipse.bpel.xpath10.junit/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpel.plugins</groupId>
 	<artifactId>org.eclipse.bpel.xpath10.junit</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/org.eclipse.bpel.xpath10/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.xpath10/META-INF/MANIFEST.MF
index 6068305..5d68398 100644
--- a/plugins/org.eclipse.bpel.xpath10/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.xpath10/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.bpel.xpath10
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
 Bundle-Localization: plugin
 Bundle-ClassPath: .,
  lib/antlr-runtime-3.0.1.jar
diff --git a/plugins/org.eclipse.bpel.xpath10/pom.xml b/plugins/org.eclipse.bpel.xpath10/pom.xml
index ab2dd71..3ae306a 100644
--- a/plugins/org.eclipse.bpel.xpath10/pom.xml
+++ b/plugins/org.eclipse.bpel.xpath10/pom.xml
@@ -9,6 +9,6 @@
 	</parent>
 	<groupId>org.eclipse.bpelins</groupId>
 	<artifactId>org.eclipse.bpel.xpath10</artifactId> 
-	<version>1.0.1-SNAPSHOT</version>
+	<version>1.0.2-SNAPSHOT</version>
 	<packaging>eclipse-plugin</packaging>
 </project>
diff --git a/plugins/pom.xml b/plugins/pom.xml
index 595e489..dafc7a3 100644
--- a/plugins/pom.xml
+++ b/plugins/pom.xml
@@ -34,7 +34,6 @@
 				<module>org.eclipse.bpel.common.model</module>
 				<module>org.eclipse.bpel.common.ui</module>
 				<module>org.eclipse.bpel.common.wsdl</module>
-				<module>org.eclipse.bpel.jboss.riftsaw.runtime</module>
 				<module>org.eclipse.bpel.model</module>
 				<module>org.eclipse.bpel.runtimes</module>
 				<module>org.eclipse.bpel.ui</module>
@@ -63,7 +62,6 @@
 				<module>org.eclipse.bpel.common.model</module>
 				<module>org.eclipse.bpel.common.ui</module>
 				<module>org.eclipse.bpel.common.wsdl</module>
-				<module>org.eclipse.bpel.jboss.riftsaw.runtime</module>
 				<module>org.eclipse.bpel.model</module>
 				<module>org.eclipse.bpel.runtimes</module>
 				<module>org.eclipse.bpel.ui</module>
@@ -92,7 +90,6 @@
 				<module>org.eclipse.bpel.common.model</module>
 				<module>org.eclipse.bpel.common.ui.noEmbeddedEditors</module>
 				<module>org.eclipse.bpel.common.wsdl</module>
-				<module>org.eclipse.bpel.jboss.riftsaw.runtime</module>
 				<module>org.eclipse.bpel.model</module>
 				<module>org.eclipse.bpel.runtimes</module>
 				<module>org.eclipse.bpel.ui.noEmbeddedEditors</module>
diff --git a/site/category.xml b/site/category.xml
index dd107de..e3b3067 100644
--- a/site/category.xml
+++ b/site/category.xml
@@ -1,18 +1,18 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <site>
-   <feature url="features/org.eclipse.bpel.apache.ode.runtime.feature_1.0.1.qualifier.jar" id="org.eclipse.bpel.apache.ode.runtime.feature" version="1.0.1.qualifier">
+   <feature url="features/org.eclipse.bpel.apache.ode.runtime.feature_1.0.2.qualifier.jar" id="org.eclipse.bpel.apache.ode.runtime.feature" version="1.0.2.qualifier">
       <category name="Eclipse BPEL Designer"/>
    </feature>
-   <feature url="features/org.eclipse.bpel.feature_1.0.1.qualifier.jar" id="org.eclipse.bpel.feature" version="1.0.1.qualifier">
+   <feature url="features/org.eclipse.bpel.feature_1.0.2.qualifier.jar" id="org.eclipse.bpel.feature" version="1.0.2.qualifier">
       <category name="Eclipse BPEL Designer"/>
    </feature>
    <!-- Removed for now because it conflicts with jboss tools' own deployment plugin for Riftsaw.
         This was only intended as an additional example deployer anyway, which was more-or-less similar to the Ode deployer.
-   <feature url="features/org.eclipse.bpel.jboss.riftsaw.runtime.feature_1.0.1.qualifier.jar" id="org.eclipse.bpel.jboss.riftsaw.runtime.feature" version="1.0.1.qualifier">
+   <feature url="features/org.eclipse.bpel.jboss.riftsaw.runtime.feature_1.0.2.qualifier.jar" id="org.eclipse.bpel.jboss.riftsaw.runtime.feature" version="1.0.2.qualifier">
       <category name="Eclipse BPEL Designer"/>
    </feature>
    -->
-   <feature url="features/org.eclipse.bpel.common.feature_1.0.1.qualifier.jar" id="org.eclipse.bpel.common.feature" version="1.0.1.qualifier">
+   <feature url="features/org.eclipse.bpel.common.feature_1.0.2.qualifier.jar" id="org.eclipse.bpel.common.feature" version="1.0.2.qualifier">
       <category name="Eclipse BPEL Designer"/>
    </feature>
    <category-def name="Eclipse BPEL Designer" label="Eclipse BPEL Designer">
diff --git a/site/pom.xml b/site/pom.xml
index 09a1200..439a07f 100644
--- a/site/pom.xml
+++ b/site/pom.xml
@@ -18,7 +18,7 @@
 	<groupId>org.eclipse.bpel</groupId>
 	<artifactId>site</artifactId> 
 	<name>bpel.site</name>
-	<version>1.0.1</version>
+	<version>1.0.2</version>
 	<packaging>eclipse-repository</packaging>
 	
 	<profiles>
diff --git a/tests/org.eclipse.bpel.common.wsdl.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.bpel.common.wsdl.tests/META-INF/MANIFEST.MF
index afeb084..c733fc4 100644
--- a/tests/org.eclipse.bpel.common.wsdl.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.bpel.common.wsdl.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: Tests - SOA Commons for WSDL and XML Schemas

 Bundle-SymbolicName: org.eclipse.bpel.common.wsdl.tests;singleton:=true

-Bundle-Version: 1.0.1.qualifier

+Bundle-Version: 1.0.2.qualifier

 Bundle-RequiredExecutionEnvironment: JavaSE-1.6

 Bundle-Vendor: Eclipse.org

 Bundle-ActivationPolicy: lazy

diff --git a/tests/org.eclipse.bpel.common.wsdl.tests/pom.xml b/tests/org.eclipse.bpel.common.wsdl.tests/pom.xml
index c7bee0c..7e5c2c4 100644
--- a/tests/org.eclipse.bpel.common.wsdl.tests/pom.xml
+++ b/tests/org.eclipse.bpel.common.wsdl.tests/pom.xml
@@ -10,7 +10,7 @@
 	

 	<groupId>org.eclipse.bpel.tests</groupId>

 	<artifactId>org.eclipse.bpel.common.wsdl.tests</artifactId> 

-	<version>1.0.1-SNAPSHOT</version>

+	<version>1.0.2-SNAPSHOT</version>

 	<packaging>eclipse-test-plugin</packaging>

 	

 	<build>

diff --git a/tests/org.eclipse.bpel.ui.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.bpel.ui.tests/META-INF/MANIFEST.MF
index 07b1332..9483b71 100644
--- a/tests/org.eclipse.bpel.ui.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.bpel.ui.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: Tests - BPEL Editor

 Bundle-SymbolicName: org.eclipse.bpel.ui.tests;singleton:=true

-Bundle-Version: 1.0.1.qualifier

+Bundle-Version: 1.0.2.qualifier

 Bundle-RequiredExecutionEnvironment: JavaSE-1.6

 Bundle-ActivationPolicy: lazy

 Bundle-Vendor: Eclipse.org

diff --git a/tests/org.eclipse.bpel.ui.tests/pom.xml b/tests/org.eclipse.bpel.ui.tests/pom.xml
index ea3b398..a6f4ae6 100644
--- a/tests/org.eclipse.bpel.ui.tests/pom.xml
+++ b/tests/org.eclipse.bpel.ui.tests/pom.xml
@@ -10,7 +10,7 @@
 	

 	<groupId>org.eclipse.bpel.tests</groupId>

 	<artifactId>org.eclipse.bpel.ui.tests</artifactId> 

-	<version>1.0.1-SNAPSHOT</version>

+	<version>1.0.2-SNAPSHOT</version>

 	<packaging>eclipse-test-plugin</packaging>

 	

 	<build>