https://bugs.eclipse.org/bugs/show_bug.cgi?id=380494 - upversion to 1.0.1
diff --git a/examples/plugins/org.eclipse.bpel.extensionsample.model/META-INF/MANIFEST.MF b/examples/plugins/org.eclipse.bpel.extensionsample.model/META-INF/MANIFEST.MF
index 06a3dd8..de9fd95 100644
--- a/examples/plugins/org.eclipse.bpel.extensionsample.model/META-INF/MANIFEST.MF
+++ b/examples/plugins/org.eclipse.bpel.extensionsample.model/META-INF/MANIFEST.MF
@@ -15,6 +15,6 @@
  org.eclipse.bpel.model;bundle-version="1.0.1";visibility:=reexport,
  org.eclipse.wst.wsdl;visibility:=reexport,
  org.eclipse.xsd;visibility:=reexport,
- javax.wsdl;bundle-version="[1.5.0,1.6.0)"
+ javax.wsdl;bundle-version="[1.5.0,1.6.2]"
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.bpel.ui.util
diff --git a/examples/projects/org.eclipse.bpel.examples.orderprocessing/bpelContent/OASISSampleProcess.bpelex b/examples/projects/org.eclipse.bpel.examples.orderprocessing/bpelContent/OASISSampleProcess.bpelex
index 51cd78d..e71b201 100644
--- a/examples/projects/org.eclipse.bpel.examples.orderprocessing/bpelContent/OASISSampleProcess.bpelex
+++ b/examples/projects/org.eclipse.bpel.examples.orderprocessing/bpelContent/OASISSampleProcess.bpelex
@@ -2,7 +2,7 @@
 <extensionmodel:ExtensionMap xmi:version="2.0" xmlns:xmi="http://www.omg.org/XMI" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:extensionmodel="http:///extensionmodel.ecore" xmlns:org.eclipse.bpel.ui.uiextensionmodel="http:///org/eclipse/bpel/ui/uiextensionmodel.ecore" namespace="http://org.eclipse.bpel.ui/">
   <extensions>
     <extendedObject href="OASISSampleProcess.bpel#/"/>
-    <extensionObject xsi:type="org.eclipse.bpel.ui.uiextensionmodel:ProcessExtension" modificationStamp="1337170932126"/>
+    <extensionObject xsi:type="org.eclipse.bpel.ui.uiextensionmodel:ProcessExtension" modificationStamp="1336060336082"/>
   </extensions>
   <extensions>
     <extendedObject href="OASISSampleProcess.bpel#//@variables/@children.0"/>
diff --git a/plugins/org.eclipse.bpel.runtimes/META-INF/MANIFEST.MF b/plugins/org.eclipse.bpel.runtimes/META-INF/MANIFEST.MF
index 8539e38..604bd76 100644
--- a/plugins/org.eclipse.bpel.runtimes/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.bpel.runtimes/META-INF/MANIFEST.MF
@@ -20,7 +20,7 @@
  org.eclipse.debug.ui;bundle-version="[3.4.0,4.0.0)",

  org.eclipse.bpel.model;bundle-version="1.0.1",

  org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)",

- javax.wsdl;bundle-version="[1.5.0,1.6.2)",

+ javax.wsdl;bundle-version="[1.5.0,1.6.2]",

  org.eclipse.wst.wsdl;bundle-version="[1.1.200,2.0.0)",

  org.eclipse.jst.common.frameworks,

  org.eclipse.jem.workbench

diff --git a/tests/org.eclipse.bpel.common.wsdl.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.bpel.common.wsdl.tests/META-INF/MANIFEST.MF
index 4b4c7fc..afeb084 100644
--- a/tests/org.eclipse.bpel.common.wsdl.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.bpel.common.wsdl.tests/META-INF/MANIFEST.MF
@@ -9,6 +9,6 @@
 Require-Bundle: org.eclipse.bpel.common.wsdl;bundle-version="1.0.1",

  org.eclipse.emf.ecore.xmi,

  org.eclipse.wst.wsdl,

- javax.wsdl;bundle-version="1.6.2",

+ javax.wsdl;bundle-version="[1.5.0,1.6.2]",

  org.eclipse.xsd,

  org.junit;bundle-version="4.8.1"