blob: 09afbe3f17813bba009c00762a9d31b4558f85a1 [file] [log] [blame]
<?xml version="1.0" encoding="UTF-8"?>
<feature
id="org.eclipse.bpel.apache.ode.runtime.feature"
label="%name"
version="1.1.3.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/bpel/">
%description
</description>
<copyright url="http://www.eclipse.org/legal/">
%copyright
</copyright>
<license url="%licenseURL">
%license
</license>
<requires>
<import plugin="org.eclipse.ui" version="3.4.0" match="compatible"/>
<import plugin="org.eclipse.core.resources" version="3.4.0" match="compatible"/>
<import plugin="org.eclipse.wst.server.core" version="1.1.0" match="compatible"/>
<import plugin="org.eclipse.emf.ecore" version="2.4.0" match="compatible"/>
<import plugin="org.eclipse.jst.server.generic.core" version="1.0.305" match="compatible"/>
<import plugin="org.eclipse.wst.wsdl" version="1.1.200" match="compatible"/>
<import plugin="org.eclipse.bpel.model" version="1.0.1" match="greaterOrEqual"/>
<import plugin="org.eclipse.jem.util" version="2.0.100" match="compatible"/>
<import plugin="org.eclipse.core.runtime" version="3.4.0" match="compatible"/>
<import plugin="org.eclipse.bpel.runtimes" version="1.0.1" match="greaterOrEqual"/>
<import plugin="org.eclipse.jst.server.generic.ui" version="1.0.305" match="compatible"/>
<import plugin="org.eclipse.emf.ecore.xmi" version="2.4.0" match="compatible"/>
<import plugin="org.eclipse.bpel.ui" version="1.0.1" match="greaterOrEqual"/>
<import plugin="org.apache.xerces" version="2.9.0" match="compatible"/>
<import plugin="org.eclipse.xsd" version="2.4.0" match="compatible"/>
<import plugin="org.eclipse.jst.server.ui" version="1.0.303" match="compatible"/>
<import plugin="org.eclipse.jst.common.project.facet.core" version="1.3.0" match="compatible"/>
<import plugin="org.eclipse.jst.server.core" version="1.1.0" match="compatible"/>
<import plugin="javax.wsdl" version="1.5.0" match="greaterOrEqual"/>
<import feature="org.eclipse.jst.common.fproj.enablement.jdt"/>
<import feature="org.eclipse.wst.common.fproj"/>
<import feature="org.eclipse.wst.jsdt.feature"/>
<import feature="org.eclipse.wst.web_ui.feature"/>
<import feature="org.eclipse.wst.xml_ui.feature"/>
</requires>
<plugin
id="org.eclipse.bpel.apache.ode.runtime"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
</feature>