[281221]Many non-java bundles contain BREEs
diff --git a/plugins/org.eclipse.datatools.enablement.sybase.asa.dbdefinition/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.enablement.sybase.asa.dbdefinition/META-INF/MANIFEST.MF
index b6729e0..c6064d1 100644
--- a/plugins/org.eclipse.datatools.enablement.sybase.asa.dbdefinition/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.enablement.sybase.asa.dbdefinition/META-INF/MANIFEST.MF
@@ -7,4 +7,3 @@
 Bundle-Localization: plugin
 Eclipse-LazyStart: true
 Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/plugins/org.eclipse.datatools.enablement.sybase.ase.dbdefinition/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.enablement.sybase.ase.dbdefinition/META-INF/MANIFEST.MF
index 36db8c7..d448f58 100644
--- a/plugins/org.eclipse.datatools.enablement.sybase.ase.dbdefinition/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.enablement.sybase.ase.dbdefinition/META-INF/MANIFEST.MF
@@ -7,4 +7,3 @@
 Bundle-Localization: plugin
 Eclipse-LazyStart: true
 Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: J2SE-1.5