blob: 5ab86e8645fb5d7efa8ec82e7b2ceda126d08b35 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.diffmerge.connector.git;singleton:=true
Bundle-Version: 0.13.0.qualifier
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
org.eclipse.team.core,
org.eclipse.team.ui,
org.eclipse.emf.diffmerge.ui,
org.eclipse.emf.diffmerge.connector.core,
org.eclipse.jgit,
org.eclipse.egit.core,
org.eclipse.egit.ui
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.diffmerge.connector.git.EMFDiffMergeGitConnectorPlugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.emf.diffmerge.connector.git,
org.eclipse.emf.diffmerge.connector.git.ext
Automatic-Module-Name: org.eclipse.emf.diffmerge.connector.git