Bug 538397 - DLTK should be able to work with RSE 4.5
Bug 538397 - update DLTK Target Platform to support Lucene 6.1 (because Mylyn 3.24+ still requires it) and 7.1 (because TM/RSE 4.5 requires it), plus build against Simrel 2018-09 instead of Photon

Change-Id: I95a33e81ba29f71524727eaec0e476f6620bd99e
Signed-off-by: nickboldt <nboldt@redhat.com>
3 files changed
tree: 763799765862ed4220480a311fca81ff42913727
  1. .gitattributes
  2. .gitignore
  3. core/
  4. mylyn/
  5. pom.xml
  6. rse/