blob: 6b6f933717dfd6ff09c3791c15c3ea55cc39010a [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.dltk.ssh.core;singleton:=true
Bundle-Version: 5.8.1.qualifier
Bundle-Activator: org.eclipse.dltk.ssh.internal.core.Activator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.dltk.core;bundle-version="0.0.0",
com.jcraft.jsch,
org.eclipse.jsch.core
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.dltk.ssh.core
Bundle-Localization: plugin