Bump o.e.dltk.ruby.testing.tests to Java 1.6.

* Bump Bree
* Fix warnings regarding missing @Override

Change-Id: I84ad3be5fd6e497dcfd2ae9639d0364f4e5de0ef
Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
diff --git a/tests/org.eclipse.dltk.ruby.testing.tests/.classpath b/tests/org.eclipse.dltk.ruby.testing.tests/.classpath
index 64c5e31..ad32c83 100644
--- a/tests/org.eclipse.dltk.ruby.testing.tests/.classpath
+++ b/tests/org.eclipse.dltk.ruby.testing.tests/.classpath
@@ -1,6 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <classpath>
-	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
 	<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
 	<classpathentry kind="src" path="src"/>
 	<classpathentry kind="output" path="bin"/>
diff --git a/tests/org.eclipse.dltk.ruby.testing.tests/.settings/org.eclipse.jdt.core.prefs b/tests/org.eclipse.dltk.ruby.testing.tests/.settings/org.eclipse.jdt.core.prefs
index af0f20f..c537b63 100644
--- a/tests/org.eclipse.dltk.ruby.testing.tests/.settings/org.eclipse.jdt.core.prefs
+++ b/tests/org.eclipse.dltk.ruby.testing.tests/.settings/org.eclipse.jdt.core.prefs
@@ -1,7 +1,7 @@
 eclipse.preferences.version=1
 org.eclipse.jdt.core.compiler.codegen.inlineJsrBytecode=enabled
-org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.5
-org.eclipse.jdt.core.compiler.compliance=1.5
+org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.6
+org.eclipse.jdt.core.compiler.compliance=1.6
 org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
 org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
-org.eclipse.jdt.core.compiler.source=1.5
+org.eclipse.jdt.core.compiler.source=1.6
diff --git a/tests/org.eclipse.dltk.ruby.testing.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.dltk.ruby.testing.tests/META-INF/MANIFEST.MF
index fdc50e9..c5d19be 100644
--- a/tests/org.eclipse.dltk.ruby.testing.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.dltk.ruby.testing.tests/META-INF/MANIFEST.MF
@@ -6,6 +6,6 @@
 Bundle-Version: 5.5.0.qualifier
 Bundle-Vendor: %pluginProvider
 Fragment-Host: org.eclipse.dltk.ruby.testing
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
 Require-Bundle: org.eclipse.dltk.core.tests,
  org.junit
diff --git a/tests/org.eclipse.dltk.ruby.testing.tests/src/org/eclipse/dltk/ruby/testing/tests/RubyTestingTestUnitResolverTests.java b/tests/org.eclipse.dltk.ruby.testing.tests/src/org/eclipse/dltk/ruby/testing/tests/RubyTestingTestUnitResolverTests.java
index 4383fef..f10ad3e 100644
--- a/tests/org.eclipse.dltk.ruby.testing.tests/src/org/eclipse/dltk/ruby/testing/tests/RubyTestingTestUnitResolverTests.java
+++ b/tests/org.eclipse.dltk.ruby.testing.tests/src/org/eclipse/dltk/ruby/testing/tests/RubyTestingTestUnitResolverTests.java
@@ -1,5 +1,5 @@
 /*******************************************************************************
- * Copyright (c) 2008 xored software, Inc.
+ * Copyright (c) 2008, 2016 xored software, Inc.
  *
  * All rights reserved. This program and the accompanying materials
  * are made available under the terms of the Eclipse Public License v1.0
@@ -44,12 +44,14 @@
 
 	final String projectName = "testing1"; //$NON-NLS-1$
 
+	@Override
 	public void setUpSuite() throws Exception {
 		super.setUpSuite();
 		setUpProject(projectName);
 		waitUntilIndexesReady();
 	}
 
+	@Override
 	public void tearDownSuite() throws Exception {
 		deleteProject(projectName);
 		super.tearDownSuite();