blob: f679e52255e72d40504115e999503b35fb1bdf0c [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.dltk.ruby.debug.ui;singleton:=true
Bundle-Version: 5.5.0.qualifier
Bundle-Activator: org.eclipse.dltk.ruby.internal.debug.ui.RubyDebugUIPlugin
Bundle-Vendor: %pluginProvider
Bundle-Localization: plugin
Require-Bundle: org.eclipse.jface.text,
org.eclipse.ui,
org.eclipse.debug.ui,
org.eclipse.core.runtime,
org.eclipse.ui.workbench.texteditor,
org.eclipse.ui.console,
org.eclipse.ui.ide,
org.eclipse.dltk.ui;bundle-version="0.0.0",
org.eclipse.dltk.debug.ui;bundle-version="0.0.0",
org.eclipse.dltk.launching;bundle-version="0.0.0",
org.eclipse.dltk.ruby.core;bundle-version="0.0.0",
org.eclipse.dltk.ruby.launching;bundle-version="0.0.0",
org.eclipse.dltk.debug;bundle-version="0.0.0",
org.eclipse.dltk.core;bundle-version="0.0.0",
org.eclipse.dltk.ruby.debug;bundle-version="0.0.0",
org.eclipse.dltk.ruby.ui;bundle-version="0.0.0",
org.eclipse.core.filesystem
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.dltk.ruby.internal.debug.ui,
org.eclipse.dltk.ruby.internal.debug.ui.console,
org.eclipse.dltk.ruby.internal.debug.ui.interpreters,
org.eclipse.dltk.ruby.internal.debug.ui.launchConfigurations,
org.eclipse.dltk.ruby.internal.debug.ui.launcher
Bundle-RequiredExecutionEnvironment: JavaSE-1.6