blob: 075b1ed064cfb99ccd403955b3761641d9e275fd [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Eclipse SCADA Script Component (Incubation)
Bundle-SymbolicName: org.eclipse.scada.da.component.script
Bundle-Version: 0.1.0.qualifier
Bundle-Activator: org.eclipse.scada.da.component.script.Activator
Bundle-Vendor: Eclipse SCADA Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Import-Package: org.eclipse.scada.ca;version="0.1.0",
org.eclipse.scada.ca.common.factory;version="0.1.0",
org.eclipse.scada.core;version="0.1.0",
org.eclipse.scada.core.client;version="0.1.0",
org.eclipse.scada.core.connection.provider;version="0.1.0",
org.eclipse.scada.core.data;version="0.1.0",
org.eclipse.scada.core.server;version="0.1.0",
org.eclipse.scada.core.server.common;version="0.1.0",
org.eclipse.scada.da.client;version="0.1.0",
org.eclipse.scada.da.connection.provider;version="0.1.0",
org.eclipse.scada.da.core;version="0.1.0",
org.eclipse.scada.da.server.common;version="0.1.0",
org.eclipse.scada.sec;version="0.1.0",
org.eclipse.scada.utils.concurrent;version="0.1.0",
org.eclipse.scada.utils.osgi;version="0.1.0",
org.eclipse.scada.utils.osgi.pool;version="0.1.0",
org.eclipse.scada.utils.script;version="0.1.0",
org.eclipse.scada.da.server.common.chain;version="0.1.0",
org.osgi.framework;version="1.6.0"