blob: 3c4fe28b8a653efb4a8c0725d2ffffa820d04019 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-Vendor: Eclipse SCADA Project
Bundle-Version: 0.1.0.v20140520-1338
Bundle-Name: Eclipse SCADA AE Slave Import Bundle (Incubation)
Bundle-Activator: org.eclipse.scada.ae.slave.inject.postgres.Activator
Bundle-ManifestVersion: 2
Import-Package: com.google.common.collect;version="10.0.0",org.eclipse
.scada.ae;version="0.1.0",org.eclipse.scada.ae.event;version="0.1.0",
org.eclipse.scada.ae.server.storage;version="0.1.0",org.eclipse.scada
.ae.server.storage.postgres;version="0.1.0",org.eclipse.scada.core;ve
rsion="0.1.0",org.eclipse.scada.utils.concurrent;version="0.1.0",org.
eclipse.scada.utils.filter;version="0.1.0",org.eclipse.scada.utils.os
gi;version="0.1.0",org.eclipse.scada.utils.osgi.jdbc;version="0.1.0",
org.eclipse.scada.utils.osgi.jdbc.data;version="0.1.0",org.eclipse.sc
ada.utils.osgi.jdbc.pool;version="0.1.0",org.eclipse.scada.utils.osgi
.jdbc.task;version="0.1.0",org.osgi.framework;version="1.3.0",org.osg
i.service.jdbc;version="1.0.0",org.slf4j;version="1.5.0"
Bundle-SymbolicName: org.eclipse.scada.ae.slave.inject.postgres
Bundle-RequiredExecutionEnvironment: JavaSE-1.6