blob: f46d9ff33dd23fe957c9f8fc571d2e04bf196424 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Eclipse SCADA UI Connection Provider (Incubation)
Bundle-SymbolicName: org.eclipse.scada.core.ui.connection.provider;singleton:=true
Bundle-Version: 0.1.0.qualifier
Bundle-Activator: org.eclipse.scada.core.ui.connection.provider.Activator
Bundle-Vendor: Eclipse NeoSCADA Project
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.5.0",
org.eclipse.ui;bundle-version="3.5.0",
org.eclipse.scada.core.ui.connection.creator;bundle-version="0.1.0",
org.eclipse.scada.core.client;bundle-version="0.1.0",
org.eclipse.scada.core;bundle-version="0.1.0",
org.eclipse.scada.core.connection.provider;bundle-version="0.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy