blob: 99d70276fa591efca9d29fe2e870b1bd710937c6 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Eclipse SCADA CA Connection UI (Incubation)
Bundle-SymbolicName: org.eclipse.scada.ca.ui.connection;singleton:=true
Bundle-Version: 0.3.0.qualifier
Bundle-Activator: org.eclipse.scada.ca.ui.connection.Activator
Bundle-Vendor: Eclipse NeoSCADA Project
Require-Bundle: org.eclipse.ui;bundle-version="3.5.0",
org.eclipse.core.runtime;bundle-version="3.11.0",
org.eclipse.ui.navigator;bundle-version="3.4.0",
org.eclipse.scada.ui.databinding;bundle-version="0.1.0",
org.eclipse.core.databinding;bundle-version="1.2.0",
org.eclipse.core.databinding.beans;bundle-version="1.2.0",
org.eclipse.core.databinding.observable;bundle-version="1.2.0",
org.eclipse.jface.databinding;bundle-version="1.3.0",
org.eclipse.scada.core.ui;bundle-version="0.1.0",
org.eclipse.scada.core.ui.connection;bundle-version="0.1.0",
org.eclipse.scada.utils;bundle-version="0.1.0",
org.eclipse.scada.core.connection.provider;bundle-version="0.1.0",
org.eclipse.scada.core.client;bundle-version="0.1.0",
org.eclipse.scada.ca;bundle-version="0.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.eclipse.scada.ca.client;version="0.1.0",
org.eclipse.scada.ca.connection.provider;version="0.1.0",
org.eclipse.scada.ca.data;version="0.1.0",
org.eclipse.scada.ca.ui.data;version="0.1.0",
org.eclipse.scada.ca.ui.editor;version="0.1.0",
org.eclipse.scada.core;version="0.1.0",
org.eclipse.scada.ui.utils;version="0.1.0",
org.slf4j;version="1.5.0"
Bundle-ActivationPolicy: lazy