blob: 2cc3804da069443a8d4486d536017c4adc9b197a [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Eclipse SCADA DA Client (Incubation)
Bundle-SymbolicName: org.eclipse.scada.da.ui.client.test;singleton:=true
Bundle-Version: 0.2.0.qualifier
Bundle-Activator: org.eclipse.scada.da.ui.client.test.Activator
Bundle-Vendor: Eclipse NeoSCADA Project
Bundle-Localization: plugin
Export-Package: org.eclipse.scada.da.ui.client.test;version="0.1.0";uses:="org.eclipse.jface.resource,org.eclipse.ui.plugin,org.osgi.framework",
org.eclipse.scada.da.ui.client.test.views.realtime;version="0.1.0";uses:="org.eclipse.ui,org.eclipse.ui.part,org.eclipse.swt.widgets"
Require-Bundle: org.eclipse.rcp,
org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.ui.views,
org.eclipse.scada.da.ui.common;bundle-version="0.1.0",
org.eclipse.scada.core.client;bundle-version="0.1.0",
org.eclipse.scada.da.client;bundle-version="0.1.0",
org.eclipse.scada.da.core.common;bundle-version="0.1.0",
org.eclipse.scada.da.ui.connection;bundle-version="0.1.0",
org.eclipse.scada.da.ui;bundle-version="0.1.0",
org.eclipse.scada.utils;bundle-version="0.1.0",
org.eclipse.scada.core;bundle-version="0.1.0",
org.eclipse.scada.da.ui.widgets;bundle-version="0.1.0",
org.eclipse.ui.console;bundle-version="3.5.200"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Import-Package: com.ibm.icu.lang;version="50.1.1",
com.ibm.icu.text;version="50.1.1",
com.ibm.icu.util;version="50.1.1",
org.eclipse.scada.core.connection.provider;version="0.1.0",
org.eclipse.scada.core.data;version="0.1.0",
org.eclipse.scada.da.connection.provider;version="0.1.0",
org.eclipse.scada.sec.callback;version="0.1.0",
org.eclipse.scada.sec.ui;version="0.1.0",
org.eclipse.scada.ui.databinding;version="0.1.0",
org.eclipse.scada.ui.utils;version="0.1.0",
org.slf4j;version="1.5.0"