blob: 001e24a913a8546016ea9c487563af888a31ed19 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Eclipse SCADA UI Security Providers (Incubation)
Bundle-SymbolicName: org.eclipse.scada.sec.ui.providers;singleton:=true
Bundle-Version: 0.2.0.qualifier
Bundle-Activator: org.eclipse.scada.sec.ui.providers.internal.Activator
Bundle-Vendor: Eclipse NeoSCADA Project
Export-Package: org.eclipse.scada.sec.ui.providers;version="0.1.0"
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.core.databinding;bundle-version="1.4.1",
org.eclipse.core.databinding.beans;bundle-version="1.2.200",
org.eclipse.core.databinding.observable;bundle-version="1.4.1",
org.eclipse.core.databinding.property;bundle-version="1.4.100",
org.eclipse.jface.databinding;bundle-version="1.6.0",
org.eclipse.scada.ui.utils;bundle-version="0.1.0",
org.eclipse.scada.sec.ui;bundle-version="0.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.eclipse.scada.sec.authz.signature;version="0.1.0",
org.eclipse.scada.sec.callback;version="0.1.0",
org.eclipse.scada.sec.utils.password;version="0.1.0",
org.eclipse.scada.ui.databinding;version="0.2.0",
org.eclipse.scada.utils;version="0.1.0",
org.eclipse.scada.utils.beans;version="0.1.0",
org.eclipse.scada.utils.concurrent;version="0.1.0",
org.slf4j;version="1.6.0"
Bundle-ActivationPolicy: lazy