blob: 387b62fcb4841d7e85a47e88a7e20a16e6ed8f09 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.declaration.edit;singleton:=true
Bundle-Version: 1.3.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.emf.edapt.declaration.provider.DeclarationEditPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: org.eclipse.emf.edapt.declaration.provider;version="1.3.0";x-friends:="org.eclipse.emf.edapt.declaration.editor,org.eclipse.emf.edapt.history.edit,org.eclipse.emf.edapt.history.editor"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.emf.edapt.declaration;bundle-version="[1.0.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy