blob: bc9683c2e761b0c30897b15bd7c2bb22453e13fa [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.migration.test;singleton:=true
Bundle-Version: 1.3.0.qualifier
Bundle-Activator: org.eclipse.emf.edapt.migration.test.TestPlugin$Implementation
Require-Bundle: org.eclipse.ui;bundle-version="[3.7.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
org.eclipse.emf.edapt.common;bundle-version="[1.0.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.edapt.history;bundle-version="[1.0.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edapt.history.edit;bundle-version="[1.0.0,2.0.0)",
org.eclipse.emf.edapt.migration;bundle-version="[1.0.0,2.0.0)";visibility:=reexport,
org.junit;bundle-version="[4.0.0,5.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: org.eclipse.emf.edapt.migration.test;version="1.3.0";x-internal:="true",
org.eclipse.emf.edapt.migration.test.impl;version="1.3.0";x-internal:="true",
org.eclipse.emf.edapt.migration.test.util;version="1.3.0";x-internal:="true"
Bundle-Vendor: %providerName