blob: a5fcb94c9f8e173171afd4ed88bef59c6892367d [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.epp.logging.aeri.core;singleton:=true
Bundle-Version: 2.0.8.qualifier
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.e4.core.services,
org.eclipse.e4.core.contexts,
org.eclipse.e4.core.di,
org.eclipse.jdt.annotation;bundle-version="[2.2.0,3.0.0)";resolution:=optional,
org.eclipse.emf.ecore
Import-Package: com.google.common.annotations;version="[21.0.0,22.0.0)";resolution:=optional,
com.google.common.base;version="[21.0.0,22.0.0)",
com.google.common.cache;version="[21.0.0,22.0.0)",
com.google.common.collect;version="[21.0.0,22.0.0)",
com.google.common.hash;version="[21.0.0,22.0.0)",
com.google.common.io;version="[21.0.0,22.0.0)",
org.apache.commons.io;version="[2.0.0,3.0.0)",
org.apache.commons.io.filefilter;version="[2.0.0,3.0.0)",
org.apache.commons.lang3;version="[3.0.0,4.0.0)",
org.apache.commons.lang3.text;version="[3.1.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.epp.logging.aeri.core,
org.eclipse.epp.logging.aeri.core.filters,
org.eclipse.epp.logging.aeri.core.handlers,
org.eclipse.epp.logging.aeri.core.impl;x-internal:=true,
org.eclipse.epp.logging.aeri.core.util