Bug 574940: lower plugin dependencies for ease.ui.completions.java

Change-Id: Id501546b55ac733093e4ccd08828131b87cd5f8b
1 file changed
tree: cabed7c83e0b6148356d9b80c88468f7c164b685
  1. .gitignore
  2. CODE_OF_CONDUCT.md
  3. CONTRIBUTING
  4. LICENSE
  5. NOTICE
  6. README.md
  7. SECURITY.md
  8. developers/
  9. features/
  10. plugins/
  11. pom.xml
  12. releng/
  13. tests/
README.md

EASE Core

This is the core part of Eclipse's EASE project. It contains the main components of scripting support along with provided script engine implementations.

For more information and important links, refer to the [EASE documentation page] 1 or the [EASE project overview page] 2.

License

Eclipse Public License (EPL) v2.0