blob: afed8fc86439dab0ef93c7a21650a809611d486d [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Context Tasks UI Tests
Bundle-SymbolicName: org.eclipse.mylyn.context.tasks.ui.tests;singleton:=true
Bundle-Version: 3.24.1.qualifier
Bundle-Vendor: Eclipse Mylyn
Require-Bundle: org.junit;bundle-version="4.8.2",
org.eclipse.core.resources,
org.eclipse.core.runtime,
org.eclipse.ui,
org.eclipse.jdt.core,
org.eclipse.pde,
org.eclipse.ui.ide,
org.eclipse.pde.core,
org.eclipse.mylyn.commons.core,
org.eclipse.mylyn.commons.sdk.util,
org.eclipse.mylyn.context.core,
org.eclipse.mylyn.context.ui,
org.eclipse.mylyn.context.sdk.util,
org.eclipse.mylyn.context.tasks.ui,
org.eclipse.mylyn.monitor.core,
org.eclipse.mylyn.monitor.ui,
org.eclipse.mylyn.tasks.core,
org.eclipse.mylyn.tasks.tests,
org.eclipse.mylyn.tasks.ui,
org.eclipse.mylyn.tests.util,
org.eclipse.ui.forms,
org.eclipse.ui.workbench.texteditor,
org.eclipse.jface.text,
org.mockito;bundle-version="[1.8.4,2.0.0)",
org.eclipse.ui.workbench,
org.hamcrest;bundle-version="[1.0.0,2.0.0)"
Export-Package: org.eclipse.mylyn.context.tasks.ui.tests,
org.eclipse.mylyn.internal.context.tasks.ui;x-internal:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.8