blob: 2159a38d82c8982a770e1e82bad18cf5dd4cd3f3 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Context Tests
Bundle-SymbolicName: org.eclipse.mylyn.context.tests;singleton:=true
Bundle-Version: 3.24.1.qualifier
Bundle-Vendor: Eclipse Mylyn
Require-Bundle: org.junit;bundle-version="4.8.2",
org.eclipse.core.resources,
org.eclipse.core.runtime,
org.eclipse.jdt.core,
org.eclipse.pde.core,
org.eclipse.ui,
org.eclipse.ui.ide,
org.eclipse.mylyn.commons.core,
org.eclipse.mylyn.commons.sdk.util,
org.eclipse.mylyn.context.core,
org.eclipse.mylyn.context.sdk.util,
org.eclipse.mylyn.context.ui,
org.eclipse.mylyn.monitor.core,
org.eclipse.mylyn.monitor.ui,
org.mockito;bundle-version="[1.8.4,2.0.0)",
org.objenesis;bundle-version="[1.0.0,2.0.0)",
org.hamcrest;bundle-version="[1.0.0,2.0.0)"
Export-Package: org.eclipse.mylyn.context.tests;x-internal:=true,
org.eclipse.mylyn.context.tests.support;x-internal:=true,
org.eclipse.mylyn.context.tests.support.search;x-internal:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.8