blob: 1aed77e4c6b6f58f26ef7850e5f4537c121bd1a9 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.mylyn.reviews.frame.ui;singleton:=true
Bundle-Version: 0.13.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.mylyn.reviews.frame.ui.annotation;x-friends:="org.eclipse.mylyn.reviews.r4e.ui",
org.eclipse.mylyn.reviews.frame.ui.annotation.impl;x-friends:="org.eclipse.mylyn.reviews.r4e.ui"
Require-Bundle: org.eclipse.jface,
org.eclipse.compare,
org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.ui.editors,
org.eclipse.jface.text