Downgrade jasmine-maven-plugin to 2.1: Incompatible with Jenkins

Change-Id: I40ddb0eca5fb5407e2898a7ecdfac9a6aa37f216
See: https://github.com/searls/jasmine-maven-plugin/issues/320
diff --git a/maven_plugin_version-master/pom.xml b/maven_plugin_version-master/pom.xml
index 1217852..493227e 100644
--- a/maven_plugin_version-master/pom.xml
+++ b/maven_plugin_version-master/pom.xml
@@ -136,7 +136,7 @@
     <master_dependency_phantomjs_version>2.1.1</master_dependency_phantomjs_version>
 
     <!-- http://searls.github.io/jasmine-maven-plugin/ -->
-    <master_plugin_jasmine_version>2.2</master_plugin_jasmine_version>
+    <master_plugin_jasmine_version>2.1</master_plugin_jasmine_version>
 
     <!-- http://site.kuali.org/maven/plugins/properties-maven-plugin/latest/ -->
     <master_plugin_properties_version>2.0.1</master_plugin_properties_version>