Bug 568994 - Upgrade latest target to 2020-12
diff --git a/targets/latest/latest.target b/targets/latest/latest.target
index 5b7b6be..5ac7fcc 100644
--- a/targets/latest/latest.target
+++ b/targets/latest/latest.target
@@ -19,7 +19,7 @@
 <repository location="http://download.eclipse.org/cbi/updates/license/2.0.2.v20181016-2210"/>
 </location>
 <location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="slicer" includeSource="true" type="InstallableUnit">
-<repository location="http://download.eclipse.org/releases/2020-12/202012041000"/>
+<repository location="http://download.eclipse.org/releases/2020-12/202012161000"/>
 <unit id="org.eclipse.sdk.feature.group" version="0.0.0"/>
 <unit id="org.eclipse.draw2d" version="0.0.0"/>
 <unit id="org.eclipse.ecf" version="0.0.0"/>
diff --git a/tools/latest.p2f b/tools/latest.p2f
index 2e73ad6..af5bde5 100644
--- a/tools/latest.p2f
+++ b/tools/latest.p2f
@@ -2,17 +2,17 @@
 <?p2f version='1.0.0'?>
 <p2f version='1.0.0'>
   <ius size='7'>
-    <iu id='org.eclipse.sdk.ide' version='4.18.0.I20201125-1800'>
+    <iu id='org.eclipse.sdk.ide' version='4.18.0.I20201202-1800'>
       <repositories size='1'>
         <repository location='http://download.eclipse.org/releases/2020-12/'/>
       </repositories>
     </iu>
-    <iu id='org.eclipse.egit.feature.group' version='5.10.0.202012021225-rc1'>
+    <iu id='org.eclipse.egit.feature.group' version='5.10.0.202012080955-r'>
       <repositories size='1'>
         <repository location='http://download.eclipse.org/releases/2020-12/'/>
       </repositories>
     </iu>
-    <iu id='org.eclipse.m2e.feature.feature.group' version='1.17.0.20201201-0807'>
+    <iu id='org.eclipse.m2e.feature.feature.group' version='1.17.1.20201207-1112'>
       <repositories size='1'>
         <repository location='http://download.eclipse.org/releases/2020-12/'/>
       </repositories>