Use unbroken guava version.

14.0.1-h-1 was released with a bad pom.
14.0.2-h-2 never made it to maven central.
1 file changed