Bug 258462 - should use required bunlde for com.ibm.icu rather than import package
diff --git a/org.eclipse.jdt.debug.ui/META-INF/MANIFEST.MF b/org.eclipse.jdt.debug.ui/META-INF/MANIFEST.MF
index 66c045e..d1aef40 100644
--- a/org.eclipse.jdt.debug.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.jdt.debug.ui/META-INF/MANIFEST.MF
@@ -45,7 +45,7 @@
  org.eclipse.ui.console;bundle-version="[3.2.0,4.0.0)",
  org.eclipse.jdt.core.manipulation;bundle-version="[1.1.0,2.0.0)",
  org.eclipse.ui.forms;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.search;bundle-version="[3.3.0,4.0.0)"
+ org.eclipse.search;bundle-version="[3.3.0,4.0.0)",
+ com.ibm.icu
 Bundle-ActivationPolicy: lazy
-Import-Package: com.ibm.icu.text
 Bundle-RequiredExecutionEnvironment: J2SE-1.4