blob: fbfffaca0836b5f06b929d5aef6b327a4766175a [file] [log] [blame]
<?xml version="1.0" encoding="UTF-8"?>
<feature
id="org.eclipse.m2e.wtp.feature"
label="%featureName"
version="1.4.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.m2e.wtp"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
<install-handler/>
<description>
%description
</description>
<copyright>
%copyright
</copyright>
<license url="%licenseURL">
%license
</license>
<requires>
<import feature="org.eclipse.platform" version="3.6.0" match="greaterOrEqual"/>
<import feature="org.eclipse.rcp" version="3.6.0" match="greaterOrEqual"/>
<import feature="org.eclipse.jdt" version="3.6.0" match="greaterOrEqual"/>
<import feature="org.eclipse.wst.web_ui.feature" version="3.2.0" match="greaterOrEqual"/>
<import feature="org.eclipse.jst.enterprise_ui.feature" version="3.2.0" match="greaterOrEqual"/>
<import feature="org.eclipse.wst.common.fproj" version="3.2.0" match="greaterOrEqual"/>
<import feature="org.eclipse.jst.common.fproj.enablement.jdt" version="3.2.0" match="greaterOrEqual"/>
<import feature="org.eclipse.m2e.feature" version="1.5.0" match="greaterOrEqual"/>
<import feature="org.sonatype.m2e.mavenarchiver.feature" version="0.17.4" match="greaterOrEqual"/>
</requires>
<plugin
id="org.eclipse.m2e.wtp"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.eclipse.m2e.wtp.overlay"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.eclipse.m2e.wtp.overlay.ui"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
</feature>