NEW - bug 367000: fix Papyrus dependencies for Juno 
https://bugs.eclipse.org/bugs/show_bug.cgi?id=367000

Change-Id: I6f8ab0da7073032c105f44a289253958c8554e52
7 files changed