blob: 9bb9b6b49b1494641244e1de500a9c204fdb8aeb [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.emf.ui;singleton:=true
Bundle-Version: 3.7.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.core.resources,
org.eclipse.ui.workbench.texteditor,
org.eclipse.ui.forms,
org.eclipse.jface.text,
org.eclipse.ui.ide,
org.eclipse.ui.editors,
org.eclipse.search,
org.eclipse.mylyn.java.ui,
org.eclipse.mylyn.context.core;bundle-version="[3.0.0,4.0.0)",
org.eclipse.mylyn.context.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.mylyn.ide.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.mylyn.java.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.mylyn.commons.core;bundle-version="[3.0.0,4.0.0)",
org.eclipse.mylyn.monitor.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.mylyn.resources.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.mylyn.monitor.core;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="2.5.0"
Bundle-Activator: org.eclipse.mylyn.internal.emf.ui.EmfUiBridgePlugin
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Export-Package: org.eclipse.mylyn.internal.emf.ui;x-internal:=true
Bundle-Localization: plugin