blob: 06b8d2ad4955faa95f91ff1eeda877ae16eb8d15 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.jdt.edit;singleton:=true
Bundle-Version: 1.7.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.jdt.provider.JDTEditPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.jdt.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.oomph.setup.jdt;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
org.eclipse.jdt.launching;bundle-version="[3.6.0,4.0.0)"
Bundle-ActivationPolicy: lazy