blob: 0a90b1c2d1d75e7a36dd989ef22081af5d4b6e6e [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.osbp.infogrid.services.tests
Bundle-SymbolicName: org.eclipse.osbp.infogrid.services.tests
Bundle-Vendor: Eclipse OSBP
Bundle-Version: 0.9.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.junit;bundle-version="4.11.0",
org.eclipse.equinox.ds;bundle-version="1.4.200",
org.eclipse.equinox.event;bundle-version="1.3.100",
org.eclipse.equinox.util;bundle-version="1.0.500",
org.knowhowlab.osgi.testing.assertions;bundle-version="[1.3.0,1.3.1)",
org.knowhowlab.osgi.testing.utils;bundle-version="[1.2.2,1.2.3)",
org.eclipse.osbp.infogrid.api;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.infogrid.model;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.infogrid.services;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.infogrid.ecview;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.runtime.common;bundle-version="[0.9.0,0.10.0)",
com.vaadin.server;bundle-version="[7.7.6,7.8.0)",
com.vaadin.shared;bundle-version="[7.7.6,7.8.0)",
org.eclipse.osbp.ecview.core.common;bundle-version="[0.9.0,0.10.0)"
Import-Package: org.osgi.framework;version="1.8.0",
org.osgi.service.component;version="1.2.2"
OSbee-Models:
Bundle-ActivationPolicy: lazy