blob: 676197edb15a15fcfe24527fda3cf6c9366f75ba [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.osbp.infogrid.vaadin
Bundle-SymbolicName: org.eclipse.osbp.infogrid.vaadin
Bundle-Vendor: Eclipse OSBP
Bundle-Version: 0.9.0.qualifier
Require-Bundle: org.eclipse.core.runtime,
com.vaadin.server;bundle-version="[7.7.6,7.8.0)",
com.vaadin.shared;bundle-version="[7.7.6,7.8.0)",
org.jsoup;bundle-version="1.7.2",
org.eclipse.osbp.infogrid.api;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.runtime.common;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ecview.extension.grid.model;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.infogrid.model;bundle-version="[0.9.0,0.10.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.osbp.infogrid.vaadin;version="0.9.0"