blob: 89f7a1f60aa0670fa586c0d36312227ad275987c [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.osbp.osgi.hybrid.api
Bundle-SymbolicName: org.eclipse.osbp.osgi.hybrid.api;singleton:=true
Bundle-Version: 0.9.0.qualifier
Bundle-Vendor: Eclipse OSBP
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.slf4j.api;bundle-version="1.7.2",
org.apache.log4j,
com.vaadin.server;bundle-version="[7.5.7,7.7.0)",
javax.inject;bundle-version="1.0.0",
javax.annotation;bundle-version="[1.1.0,1.2.0)",
org.apache.commons.codec,
org.eclipse.e4.core.contexts,
org.eclipse.e4.core.services,
org.eclipse.e4.ui.model.workbench,
org.eclipse.e4.ui.workbench,
org.eclipse.osgi.services,
org.eclipse.core.databinding,
org.eclipse.core.runtime,
org.eclipse.core.databinding.beans,
org.apache.httpcomponents.httpcore,
org.apache.httpcomponents.httpclient,
org.jsoup,
org.eclipse.osbp.runtime.web.vaadin.databinding;bundle-version="[0.9.0,0.10.0)",
refresher.osgi;bundle-version="[1.2.3.7,1.2.4)",
org.eclipse.osbp.preferences;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.webserver.messagequeue;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.persistence;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.utils;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.runtime.common;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.dsl.dto.lib;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.gitinfo;bundle-version="[0.9.0,0.10.0)"
Export-Package: org.eclipse.osbp.osgi.hybrid.api;version="0.9.0"
Import-Package: javax.jms;version="1.1.0",
org.apache.commons.lang3,
org.eclipse.e4.core.di.annotations,
org.eclipse.e4.core.di.extensions,
org.eclipse.emf.common.notify,
org.eclipse.emf.ecore,
org.eclipse.emf.ecore.util,
org.eclipse.osbp.bpm.api;version="0.9.0",
org.eclipse.osbp.dsl.common.datatypes;version="0.9.0",
org.eclipse.osbp.ecview.extension.api;version="0.9.0",
org.eclipse.osbp.ecview.extension.model;version="0.9.0",
org.eclipse.osbp.ecview.extension.strategy;version="0.9.0",
org.eclipse.osbp.eventbroker;version="0.9.0",
org.eclipse.osbp.ui.api.themes;version="0.9.0",
org.eclipse.osbp.ui.api.useraccess,
org.osgi.service.event;version="1.3.0"
Bundle-Activator: org.eclipse.osbp.osgi.hybrid.api.Activator
Service-Component: OSGI-INF/*.xml
Bundle-ActivationPolicy: lazy