blob: edd1d02c30256ad9107535365c37165fb511f2cf [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.osbp.runtime.web.ecview.services.vaadin
Bundle-SymbolicName: org.eclipse.osbp.runtime.web.ecview.services.vaadin
Bundle-Version: 0.9.0.qualifier
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: org.eclipse.osbp.runtime.web.ecview.services.vaadin;
org.eclipse.osbp.ecview.core.common.context,
org.eclipse.osbp.ecview.core.common.model.core,
com.vaadin.ui";version="0.9.0"
Bundle-Vendor: Eclipse OSBP
Require-Bundle: com.vaadin.server;bundle-version="[7.5.7,7.7.0)",
com.vaadin.shared;bundle-version="[7.5.7,7.7.0)",
org.eclipse.osbp.ecview.core.common;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ecview.core.common.editparts.emf;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ecview.core.common.model;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ecview.core.databinding.beans;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ecview.core.databinding.emf;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ecview.core.extension.editparts;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ecview.core.extension.model;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ecview.core.ui.presentation.common;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ecview.core.util.emf;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.runtime.web.ecview.presentation.vaadin;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.dsl.xtext.builder.participant;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.dsl.common.xtext;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.dsl.dto.xtext;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.dsl.entity.xtext;bundle-version="[0.9.0,0.10.0)",
com.google.inject;bundle-version="3.0.0",
org.junit;bundle-version="4.11.0",
org.eclipse.xtext;bundle-version="[2.7.3,2.8.0)",
org.eclipse.osbp.xtext.builder.types.bundles;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.runtime.common;bundle-version="[0.9.0,0.10.0)",
org.eclipse.xtend.lib;bundle-version="[2.7.3,2.8.0)",
com.google.guava;bundle-version="[10.0.0,19.0.0)",
org.eclipse.xtext.xbase.lib;bundle-version="[2.7.3,2.8.0)"
Import-Package: org.osgi.service.component;version="1.2.0",
org.osgi.service.component.annotations;version="1.2.0"
Service-Component: OSGI-INF/org.eclipse.osbp.runtime.web.ecview.services.vaadin.impl.LDtoRenderStrategy.xml,
OSGI-INF/org.eclipse.osbp.runtime.web.ecview.services.vaadin.impl.ECViewUIRenderService.xml,
OSGI-INF/org.eclipse.osbp.runtime.web.ecview.services.vaadin.impl.LEntityRenderStrategy.xml