blob: e521c3c45da2ce201b0038a20b45fc46eebcbb34 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.osbp.runtime.web.vaadin.osgi.tests
Bundle-SymbolicName: org.eclipse.osbp.runtime.web.vaadin.osgi.tests;singleton:=true
Bundle-Version: 0.9.0.qualifier
Require-Bundle: org.junit;bundle-version="4.10.0",
org.eclipse.jetty.servlet;bundle-version="8.1.3",
org.eclipse.jetty.http;bundle-version="8.1.3",
org.eclipse.jetty.util;bundle-version="8.1.3",
org.eclipse.jetty.io;bundle-version="8.1.3",
org.eclipse.jetty.server;bundle-version="8.1.3",
org.apache.httpcomponents.httpclient;bundle-version="4.1.2",
org.apache.httpcomponents.httpcore;bundle-version="4.1.4",
org.knowhowlab.osgi.testing.assertions;bundle-version="[1.3.0,1.3.1)",
org.knowhowlab.osgi.testing.utils;bundle-version="[1.2.2,1.2.3)",
org.eclipse.osbp.runtime.web.vaadin.osgi;bundle-version="[0.9.0,0.10.0)",
org.apache.shiro.core;bundle-version="1.2.1",
org.eclipse.osbp.runtime.web.vaadin.common;bundle-version="[0.9.0,0.10.0)",
org.eclipse.equinox.common;bundle-version="3.6.100",
com.vaadin.server;bundle-version="[7.5.7,7.7.0)",
com.vaadin.shared;bundle-version="[7.5.7,7.7.0)",
org.jsoup;bundle-version="1.7.2"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: Eclipse OSBP
Service-Component: OSGI-INF/*.xml
Import-Package: javax.servlet;version="2.6.0",
javax.servlet.http;version="2.6.0",
org.eclipse.equinox.http.servlet;version="1.1.0",
org.osgi.framework;version="1.7.0",
org.osgi.service.cm;version="1.4.0",
org.osgi.service.component;version="1.2.0",
org.osgi.service.http;version="1.2.1",
org.slf4j;version="1.6.1"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.osbp.runtime.web.vaadin.osgi.tests.Activator