blob: e9a7c020721e3e6135df1ee96ff642b3f50c860d [file] [log] [blame]
<?xml version="1.0" encoding="UTF-8"?>
<!--#======================================================================= -->
<feature
id="org.eclipse.osbp.technologystack.target.feature"
label="%featureName"
version="0.9.0.qualifier"
provider-name="%providerName">
<description>
%description
</description>
<copyright>
%copyright
</copyright>
<license url="%licenseURL">
%license
</license>
<includes
id="org.eclipse.osbp.dependencies.feature.apache.batik.1.7.0"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.apache.cxf"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.birt.runtime"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.derby"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.e4tools.runtime"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.eclipse.core"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.eclipse.emf"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.eclipse.jdt"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.equinox"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.gemini.naming"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.h2"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.jackson.core"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.jetty"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.misc.external"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.misc.runtime"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.vaadin"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.vaadin.addons"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.vaadin.external"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.xtend.runtime"
version="0.0.0"/>
<includes
id="org.eclipse.osbp.dependencies.feature.xtext.runtime"
version="0.0.0"/>
<includes
id="org.eclipse.datatools.connectivity.oda.feature"
version="0.0.0"/>
</feature>