blob: 20ed1ef45aa947b49481296c57a75d89c21faa59 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.osbp.vaaclipse.addons.softwarefactory
Bundle-SymbolicName: org.eclipse.osbp.vaaclipse.addons.softwarefactory
Bundle-Vendor: Eclipse OSBP
Bundle-Version: 0.9.0.qualifier
Require-Bundle: org.slf4j.api;bundle-version="1.7.2",
org.eclipse.core.runtime;bundle-version="3.10.0",
com.vaadin.shared;bundle-version="[7.7.6,7.8.0)",
com.vaadin.client;bundle-version="[7.7.6,7.8.0)",
com.vaadin.server;bundle-version="[7.7.6,7.8.0)",
org.eclipse.e4.core.contexts;bundle-version="1.3.100",
org.eclipse.e4.ui.di;bundle-version="1.0.0",
org.eclipse.e4.ui.workbench;bundle-version="1.2.2",
org.eclipse.e4.ui.model.workbench;bundle-version="1.1.0",
org.eclipse.e4.core.services;bundle-version="1.2.1",
org.eclipse.e4.core.di;bundle-version="1.4.0",
org.eclipse.osbp.runtime.common;bundle-version="[0.9.0,0.10.0)",
org.eclipse.e4.core.di.extensions;bundle-version="0.12.0",
org.eclipse.core.databinding;bundle-version="[1.6.0,1.7.0)",
org.eclipse.osbp.vaaclipse.presentation;bundle-version="[0.9.0,0.10.0)",
org.eclipse.xtext.common.types;bundle-version="[2.11.0,2.12.0)",
org.apache.commons.lang3;bundle-version="3.4.0",
org.eclipse.osgi.services;bundle-version="3.4.0",
osgi.enterprise;bundle-version="4.2.0",
javax.persistence;bundle-version="2.1.0",
javax.inject;bundle-version="1.0.0",
org.eclipse.osbp.vaaclipse.api;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.vaaclipse.publicapi;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.runtime.web.vaadin.databinding;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.dsl.entity.xtext;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ecview.core.common.model;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ecview.core.extension.model;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.preferences;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.xtext.perspective;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.eventbroker;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.utils.themes.ui;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.utils.ui;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ecview.extension.api;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.xtext.i18n;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.gitinfo;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ecview.core.common;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.ui.common;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.dsl.metadata.service;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osbp.dsl.dto.lib;bundle-version="[0.9.0,0.10.0)",
org.eclipse.core.databinding.beans;bundle-version="[1.3.100,1.4.0)",
org.eclipse.osbp.infogrid.vaaclipse;bundle-version="[0.9.0,0.10.0)",
javax.servlet;bundle-version="3.0.0",
org.eclipse.osbp.report;bundle-version="[0.9.0,0.10.0)",
org.eclipse.osgi,
org.eclipse.osbp.osgi.hybrid.api;bundle-version="0.9.0",
org.apache.commons.lang;bundle-version="2.6.0",
org.eclipse.osbp.datainterchange.api;bundle-version="0.9.0",
org.eclipse.osbp.persistence;bundle-version="0.9.0",
org.jsoup;bundle-version="1.8.3",
org.eclipse.xtend.lib.macro,
org.eclipse.osbp.vaaclipse.addons.keybinding;bundle-version="0.9.0",
org.eclipse.core.commands;bundle-version="3.8.1",
org.eclipse.osbp.jpa.services;bundle-version="0.9.0",
org.eclipse.osbp.blob;bundle-version="0.9.0",
org.eclipse.osbp.bpm;bundle-version="0.9.0",
org.eclipse.osbp.bpm.api;bundle-version="0.9.0",
org.eclipse.osbp.ecview.dsl;bundle-version="0.9.0",
org.eclipse.osbp.vaaclipse.addons.common.api;bundle-version="0.9.0",
mondrian.osgi,
org.eclipse.osbp.xtext.datainterchange;bundle-version="0.9.0",
org.eclipse.osbp.ecview.core.util.emf;bundle-version="0.9.0",
org.eclipse.osbp.ecview.extension.model;bundle-version="0.9.0",
org.eclipse.osbp.ecview.extension.presentation.vaadin;bundle-version="0.9.0",
org.eclipse.osbp.ui.api;bundle-version="0.9.0",
org.eclipse.osbp.runtime.web.vaadin.components;bundle-version="0.9.0",
org.eclipse.osbp.vaaclipse.common.ecview.api;bundle-version="0.9.0",
org.eclipse.osbp.runtime.web.ecview.presentation.vaadin;bundle-version="0.9.0",
org.eclipse.osbp.runtime.web.vaadin.common;bundle-version="0.9.0",
org.eclipse.osbp.webserver.messagequeue;bundle-version="0.9.0",
org.eclipse.osbp.vaaclipse.common.ecview;bundle-version="0.9.0",
org.eclipse.osbp.ecview.extension.strategy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: javax.annotation,
javax.jms;version="1.1.0",
javax.validation,
org.apache.commons.lang3,
org.eclipse.emf.common.notify,
org.eclipse.emf.ecore,
org.eclipse.emf.ecore.util,
org.eclipse.osbp.authentication.account.dtos;version="0.9.0",
org.eclipse.osbp.authentication.account.dtos.mapper;version="0.9.0",
org.eclipse.osbp.authentication.account.dtos.service;version="0.9.0",
org.eclipse.osbp.authentication.account.entities;version="0.9.0",
org.eclipse.osbp.core.api.persistence;version="0.9.0",
org.eclipse.osbp.dsl.common.datatypes;version="0.9.0",
org.eclipse.osbp.dsl.xtext.builder.participant;version="0.9.0",
org.eclipse.osbp.utils.common;version="0.9.0",
org.eclipse.osbp.vaadin.emf.api;version="0.9.0",
org.eclipse.osbp.vaadin.emf.data.fields;version="0.9.0",
org.eclipse.osbp.vaadin.optiondialog;version="0.9.0",
org.eclipse.osbp.xtext.builder.metadata.services;version="0.9.0",
org.eclipse.osbp.xtext.menu.common;version="0.9.0",
org.eclipse.osbp.xtext.table;version="0.9.0",
org.eclipse.xtext.resource,
org.vaadin.hene.popupbutton;version="2.5.0"
Export-Package: org.eclipse.osbp.vaaclipse.addons.softwarefactory;version="0.9.0",
org.eclipse.osbp.vaaclipse.addons.softwarefactory.administration;version="0.9.0",
org.eclipse.osbp.vaaclipse.addons.softwarefactory.handler;version="0.9.0",
org.eclipse.osbp.vaaclipse.addons.softwarefactory.keybinding;version="0.9.0",
org.eclipse.osbp.vaaclipse.addons.softwarefactory.maintoolbar;version="0.9.0",
org.eclipse.osbp.vaaclipse.addons.softwarefactory.perspective;version="0.9.0",
org.eclipse.osbp.vaaclipse.addons.softwarefactory.service;version="0.9.0",
org.eclipse.osbp.vaaclipse.addons.softwarefactory.systemsettings;version="0.9.9",
org.eclipse.osbp.vaaclipse.addons.softwarefactory.userfilter;version="0.9.0"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.osbp.vaaclipse.addons.softwarefactory.Activator
Service-Component: OSGI-INF/*.xml
Factory-Translations: