Papyrus Tools

Clone this repo:
  1. 0dcf187 Bug 567586 - [releng] Tycho and wikitext plugins are not compatible with Java 11 by Ansgar Radermacher · 1 year, 10 months ago master
  2. 4d6a385 Bug 567585 - [components, releng] Only zip file is copied in case of Linux RCP by Ansgar Radermacher · 1 year, 10 months ago
  3. f9ec90f Bug 550280 - [Components][releng] tycho surefire configuration explicitly depends on equinox.ds by Ansgar Radermacher · 3 years ago
  4. 2926f3d [Components] Update version for the next 0.28.0 release by Quentin Le Menez · 3 years, 7 months ago
  5. 1d55af9 [Components] Update guava dependency of xtext 2.16.0 by Quentin Le Menez · 3 years, 7 months ago components-0.27.0
  6. 80f9b19 [Releng] [Components] 0.0.26 parent pom release by Quentin Le Menez · 3 years, 7 months ago components-0.26.0
  7. af06785 [Releng] [Components] 0.0.25 parent pom release by Quentin Le Menez · 3 years, 7 months ago components-0.25.0
  8. 3f262d0 Bug 528994 - [Components] release 0.24.0 by Francois Le Fevre · 4 years, 8 months ago
  9. bdeed9c Bug 528994 - [Components] release 0.24.0 by Francois Le Fevre · 4 years, 8 months ago components-0.24.0
  10. 5716fbb Bug 491803 - [Update Site] Designer update site has no version qualifiers by Francois Le Fevre · 4 years, 8 months ago
  11. 62b24ef Bug 526505 - [COMPONENTS] add meta to the script by Francois Le Fevre · 4 years, 10 months ago
  12. ea6a98b Bug 526505 - [COMPONENTS] add meta to the script by Francois Le Fevre · 4 years, 10 months ago
  13. 0a799f3 Bug 526505 - [COMPONENTS] add meta to the script by Francois Le Fevre · 4 years, 10 months ago
  14. 1b15530 Bug 526505 - [COMPONENTS] add meta to the script by Francois Le Fevre · 4 years, 10 months ago
  15. 33e5399 Bug 517720 - [Components] problem with project generator by Francois Le Fevre · 5 years ago components-0.0.24-SNAPSHOT
  16. 80e2a06 Bug 517370 - [Components][releng] release version 0.0.23 of Papyrus Components by Quentin Le Menez · 5 years ago
  17. 631cab7 Bug 517370 - [Components][releng] release version 0.0.23 of Papyrus Components by Francois Le Fevre · 5 years ago components-0.0.23
  18. cdf189d Bug 516936 - [Migration][expansion] typo by Francois Le Fevre · 5 years ago
  19. a49d610 Bug 510933 - [Toolsmiths] create a developer plugin to migrate the by Florian Noyrit · 5 years ago
  20. 8837864 Bug 516721 - [Components] switch to latest version of jacoco and by Francois Le Fevre · 5 years ago