Fix build.

Update Tycho, CBI and Platform to 4.9 I-build.

Change-Id: Ia6213563d4e956584b3d4d8df302aa1509a2cac2
Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
diff --git a/pom.xml b/pom.xml
index 9201743..78270e4 100644
--- a/pom.xml
+++ b/pom.xml
@@ -19,13 +19,13 @@
   <version>1.0.101-SNAPSHOT</version>
   <packaging>pom</packaging>
   <prerequisites>
-    <maven>3.1.1</maven>
+    <maven>3.3.3</maven>
   </prerequisites>
 
   <properties>
-    <tycho.version>1.0.0</tycho.version>
-    <tycho-extras.version>1.0.0</tycho-extras.version>
-    <cbi-plugins.version>1.1.4</cbi-plugins.version>
+    <tycho.version>1.2.0</tycho.version>
+    <tycho-extras.version>1.2.0</tycho-extras.version>
+    <cbi-plugins.version>1.1.5</cbi-plugins.version>
     <maven.build.timestamp.format>yyyyMMdd-HHmm</maven.build.timestamp.format>
     <buildTimestamp>${maven.build.timestamp}</buildTimestamp>
     <buildType>I</buildType>
@@ -96,7 +96,7 @@
       <id>eclipse-platform-repository</id>
       <layout>p2</layout>
       <!-- Normally should be "latest milestone" for stability, once we have one for 4.8. -->
-      <url>http://download.eclipse.org/eclipse/updates/4.8-I-builds/</url>
+      <url>http://download.eclipse.org/eclipse/updates/4.9-I-builds/</url>
     </repository>
     <repository>
       <id>eclipse-derby-buildtools-repository</id>