Bug 446454 - [GTK+] Make GTK+ 2.18 the minimum supported version

Change-Id: I622c5f3a024f9937f103e45736f863c60a7439f4
Signed-off-by: Arun Thondapu <arunkumar.thondapu@in.ibm.com>
1 file changed
tree: 31b114d972acceafa0c005c64ac4a3c52cbdccd8
  1. .gitignore
  2. README.md
  3. bundles/
  4. examples/
  5. pom.xml
  6. tests/
README.md

Contributing to SWT

Thanks for your interest in this project.

Developer resources:

Information regarding source code management, builds, coding standards, and more.

Contributor License Agreement:

Before your contribution can be accepted by the project, you need to create and electronically sign the Eclipse Foundation Contributor License Agreement (CLA).

Contact:

Contact the project developers via the project's “dev” list.

Search for bugs:

This project uses Bugzilla to track ongoing development and issues.

Create a new bug:

Be sure to search for existing bugs before you create another one. Remember that contributions are always welcome!