Bug 526210 - Remove Locker_JavaIO

Now that update.configurator mandates Java 1.8 we are sure that
java.nio.channels.FileLock is available so Locker_JavaNIO can be used
unconditionally.

Change-Id: If0e77df26cb62996973a9faed854275ea71230c3
Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
2 files changed
tree: 1df917a1ecf7d05b57942a277b5ea4363a90e07e
  1. .gitignore
  2. CONTRIBUTING
  3. ant/
  4. platform/
  5. pom.xml
  6. update/