blob: 51dab00eac37cb2c6943ddc5e41b426d9ec48f9e [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.sdk; singleton:=true
Bundle-Version: 3.5.1.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
org.eclipse.help.ui;bundle-version="[3.2.0,4.0.0)",
org.eclipse.help.base;bundle-version="[3.1.0,4.0.0)",
org.eclipse.ui.cheatsheets;bundle-version="[3.2.0,4.0.0)",
org.eclipse.ui.ide.application;bundle-version="[1.0.0,2.0.0)"
Eclipse-AutoStart: true