blob: c0517f3c6cbf9f3c1f5f9c2c4ec1519247bf085a [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.ptp.rdt.managedbuilder.xlc.ui;singleton:=true
Bundle-Version: 2.1.0.qualifier
Bundle-Activator: org.eclipse.ptp.rdt.managedbuilder.xlc.ui.Activator
Bundle-Localization: plugin
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.cdt.managedbuilder.core;bundle-version="5.0.100",
org.eclipse.cdt.managedbuilder.xlc.core;bundle-version="5.0.0",
org.eclipse.cdt.managedbuilder.xlc.ui;bundle-version="6.0.0",
org.eclipse.ptp.rdt.core;bundle-version="1.0.0",
org.eclipse.core.resources;bundle-version="3.5.0",
org.eclipse.ptp.remote.core;bundle-version="2.1.0",
org.eclipse.cdt.core;bundle-version="5.1.0",
org.eclipse.ptp.services.core;bundle-version="1.0.0",
org.eclipse.cdt.make.xlc.core;bundle-version="5.0.0",
org.eclipse.core.filesystem;bundle-version="1.2.0",
org.eclipse.rse.core;bundle-version="3.0.3",
org.eclipse.rse.files.ui;bundle-version="3.0.3",
org.eclipse.rse.subsystems.files.core;bundle-version="3.0.2",
org.eclipse.rse.services;bundle-version="3.0.1",
org.eclipse.rse.ui;bundle-version="3.0.3",
org.eclipse.ptp.rdt.ui;bundle-version="1.0.0",
com.ibm.icu;bundle-version="3.8.1"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Export-Package: .,
org.eclipse.internal.ptp.rdt.managedbuilder.xlc.ui.scannerdiscovery,
org.eclipse.ptp.rdt.managedbuilder.xlc.ui,
org.eclipse.ptp.rdt.managedbuilder.xlc.ui.environment,
org.eclipse.ptp.rdt.managedbuilder.xlc.ui.messages,
org.eclipse.ptp.rdt.managedbuilder.xlc.ui.properties,
org.eclipse.ptp.rdt.managedbuilder.xlc.ui.scannerdiscovery