Upgrade tycho version to 0.24.0

The previous tycho version did not support Java 8.
Upgrade to the same version we have in the rap project.

Change-Id: I89f0ab4b07d3c5dd710c071807163f0c59d959ba
1 file changed
tree: 3ecf7a60702b82160881ab5d1fae5c54397baaa0
  1. .gitignore
  2. features/
  3. releng/