Align JUnit version with core (4.11)

There's an incompatibility between JUnit 4.9 and 4.10 [1] related to
@Rule. Hopefully this update resolves the recent build errors claiming
that "Field context must implement MethodRule".

https://github.com/junit-team/junit/issues/357
1 file changed
tree: 3f8e22d81bbbd9e250e91037df27c41c941a341d
  1. .gitignore
  2. features/
  3. releng/