blob: a329698bc6a2e1fa30bb3249337eda1dec0619ac [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-SymbolicName: org.eclipse.rap.tools.tests
Bundle-Version: 3.10.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.intro.universal;bundle-version="[3.2.0,4.0.0)",
org.eclipse.ui.cheatsheets;bundle-version="3.3.0",
org.eclipse.pde.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ant.core;bundle-version="[3.2.0,4.0.0)",
org.eclipse.rap.tools.intro;bundle-version="[2.0.0,4.0.0)",
org.eclipse.rap.tools.launch;bundle-version="[2.0.0,4.0.0)",
org.eclipse.debug.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.5.0,4.0.0)",
org.eclipse.pde.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.jdt.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.debug.ui;bundle-version="[3.5.0,4.0.0)",
org.junit;bundle-version="4.8.2",
org.eclipse.core.variables;bundle-version="[3.2.0,4.0.0)",
org.eclipse.ui.ide;bundle-version="[3.6.0,4.0.0)",
org.eclipse.equinox.p2.repository;bundle-version="2.0.0",
org.eclipse.equinox.p2.core;bundle-version="2.0.0",
org.eclipse.equinox.p2.metadata;bundle-version="2.0.0",
org.eclipse.equinox.ds;bundle-version="[1.5.200,2.0.0)"