blob: 1b1f5617effc43c1856061b1a4797c746c75067a [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: RefactoringPapyrus
Bundle-SymbolicName: org.eclipse.emf.refactor.refactoring.papyrus;singleton:=true
Bundle-Version: 0.9.0
Bundle-Activator: org.eclipse.emf.refactor.refactoring.papyrus.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.emf.ecore;bundle-version="2.8.1",
org.eclipse.emf.refactor.refactoring;bundle-version="0.7.0",
org.eclipse.emf.refactor.refactoring.generator;bundle-version="0.7.0",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.6.0",
org.eclipse.emf.refactor.refactoring.configuration;bundle-version="0.7.0",
org.eclipse.ltk.core.refactoring;bundle-version="3.6.0",
org.eclipse.ltk.ui.refactoring;bundle-version="3.7.0",
org.eclipse.papyrus.infra.emf;bundle-version="1.0.1"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Import-Package: org.eclipse.ui
Export-Package: org.eclipse.emf.refactor.refactoring.papyrus.managers